1. skinflap's Avatar
    I have an infuse 4G my original issue is that its stuck in a loop, while trying to fix it these are my problems... I have tried everything and anything to get my phone to go into download mode but all it does is turn on flash service provider then samsung then repeat, I have tried to hold buttons and insert plug with the correct drivers but still all \i get is the exact same thing. When I plug in the phone it goes to charge for a split second then disconnect its the same when u hook it up to the computer... IS THERE ANYONE WHO CAN HELP!!!!!!!!!!!!!!!!!!!!

    Edit / Delete Edit Post Quick reply to this message Reply Reply With Quote Reply With Quote Multi-Quote This Message
    03-13-2013 07:29 PM
  2. infuse35919's Avatar
    stuck power button, or boot loop.(hardware failure)
    07-22-2013 12:20 AM
  3. TheObituary's Avatar
    i had the same issues...several times now! It has been going on for about a month. the first time it did this i even removed the battery and as soon as i put it back in it started again. So i thought it was the power button stuck as i had not hit the power button to turn the phone on yet when i re-inserted the battery. i got it into recovery mode and wiped cache hoping it was something corrupted there but it didn't help. i finally just reloaded Unofficial CM10.1 - 4.2.2 - 6/15/13 (well i updated to as i was running the 5/19/13 version) and all went well for a while then it happened again. i noticed it did mention it could not find the internal memory i think it was when i was trying to back things up before updating. the phone tends to get very hot around the sim card/camera when this happens like you have been on a call for a long time. so far ever time it has happened with the exception of the first i have taken the battery out and let it sit for a good while (30 min or so) and it has booted up ok. still running and getting ready to update to the Unofficial CM10.1 - 4.2.2 - 7/14/13 version.
    07-31-2013 07:16 AM
  4. rickoidINfuse2g3b6's Avatar
    hi , im running the 7/12 beanstalk an they found a issue in the Wi Fi was doing search alot, . I havent had that issue with this rom. what i have been reading is Beanstalk is tweaked very nicely. I hope to hear from you with a stable rom.
    08-01-2013 10:38 PM
  5. rickoidINfuse2g3b6's Avatar
    i had that too. went to youtube an got the video to take apart my phone.
    Fixed it in 15 minute.
    Using a guitar pic .
    Stuck power button.
    08-01-2013 10:41 PM

Similar Threads

  1. [How To] Fix "Most" Boot Loop Issues Caused By Factory Reset
    By mmarz in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 40
    Last Post: 10-02-2012, 07:45 PM
  2. fixing boot loop issues
    By buzz86us in forum Virgin Mobile Optimus V
    Replies: 1
    Last Post: 11-08-2011, 11:03 PM
  3. Weird in-call issue and other annoyances
    By jkmasi in forum Motorola Droid 3
    Replies: 1
    Last Post: 08-20-2011, 10:13 AM
  4. Infuse Wifi Issues fixed with Baseband Update?
    By sirdomino in forum AT&T Samsung Infuse
    Replies: 1
    Last Post: 07-16-2011, 04:58 AM
  5. New User with Infuse 4G Issues with car charger
    By jimjep in forum AT&T Samsung Infuse
    Replies: 4
    Last Post: 05-19-2011, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD