07-20-2013 02:44 PM
234 ... 8910
tools
  1. austinsky23's Avatar
    scratch that the market thing fixed itself but what did i do wrong?
    01-10-2012 09:38 PM
  2. reefrunway's Avatar
    Love to see a post-Gingerbread update root method posted here!
    tovisual likes this.
    02-03-2012 02:58 AM
  3. AgentMissa's Avatar
    do I need something special to install the drivers? I click on the links and it says not found.
    03-12-2012 03:59 PM
  4. dubbajohnny's Avatar
    Both driver links are dead.
    03-27-2012 10:20 PM
  5. chainsawbrutalitytornadostrength's Avatar
    how do u download the drivers on your computer or your phone
    04-10-2012 08:15 PM
  6. berdyev's Avatar
    Okay, I tried to root my phone with Gingerbread first time. it went well. after rebooting my phone, I found that my phone didn't root.. so, im trying to reboot second time. hopefully it gonna work
    08-16-2012 02:14 AM
  7. sagery123's Avatar
    I have a question... I'm on a Mac and every time the root process hangs up indefinitely... I've tried removing my battery and restarting, tried rebooting my mac, and nothing works. Any suggestions?
    08-20-2012 10:41 PM
  8. lloza1211's Avatar
    its been 5 mins and it still says stealing soul is this normal?
    06-30-2013 11:42 AM
  9. amalof's Avatar
    These links redirect to - nowhere, or worse
    07-20-2013 02:44 PM
234 ... 8910
LINK TO POST COPIED TO CLIPBOARD