1. Laser Caesar's Avatar
    Out of no where about a month ago Ingress would start freezing at the first loading page, or it would keep spinning for hours. Or it would move to the map and not be able to lock on to a location or freeze. Or it would load but I would have no data.

    I have a Samsung Galaxy Blaze, and it worked fine for a long time but now it has a roughly 5% chance of starting up properly. I've sent error reports many many times. I just reformatted my phone and now it seems even worse.

    I have also notice that when I close it down I will still hear the background noise. I have used every task manager I can to Force Stop the Ingress, I've even uninstalled it, but nothing short of a phone restart will shut it up and stop draining my battery.

    Please help, Thank you for your time.
    12-20-2014 04:53 PM
  2. srkmagnus's Avatar
    Out of no where about a month ago Ingress would start freezing at the first loading page, or it would keep spinning for hours. Or it would move to the map and not be able to lock on to a location or freeze. Or it would load but I would have no data.

    I have a Samsung Galaxy Blaze, and it worked fine for a long time but now it has a roughly 5% chance of starting up properly. I've sent error reports many many times. I just reformatted my phone and now it seems even worse.

    I have also notice that when I close it down I will still hear the background noise. I have used every task manager I can to Force Stop the Ingress, I've even uninstalled it, but nothing short of a phone restart will shut it up and stop draining my battery.

    Please help, Thank you for your time.
    This sounds like an issue on the services end, not your device. Have you made contact with the Developer to see if there is a fix, or an idea of what the problem could be?
    01-01-2015 11:05 PM

Similar Threads

  1. Why are my text messages failing to send (Gear S)?
    By anastasia020868 in forum Samsung Gear S
    Replies: 2
    Last Post: 01-19-2015, 11:04 AM
  2. Why is my LG Nexus E960 going on the X display screen when powering on?
    By Nadeem Khan4 in forum General Help and How To
    Replies: 2
    Last Post: 12-22-2014, 04:07 AM
  3. Replies: 2
    Last Post: 12-20-2014, 03:30 PM
  4. Moto Connect. Is is on the Turbo?
    By xweb10 in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 12-20-2014, 03:18 PM
  5. Replies: 1
    Last Post: 12-20-2014, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD