1. cdalton713's Avatar
    Hey everyone,

    I was just give an HTC Inspire as a gift with the condition that I could get it working - the previous owner could not. I'm stumped as well. I do not know if this phone has previously been rooted or not.

    Anyways, here's a picture of where I'm at. This message flashes for half a second before going back the fastboot, recover, factory reset, etc. screen. I can NOT move use the volume buttons to change my selection factory reset, and pressing the power button does not do anything either. I have to take the battery out to reset it all.
    View image: photo

    Although I'm sure they exist, I can not find these files to put back onto the SD card so it can re-load android(if thats what I need to do). I don't care if everything is erased or what happens, as long as I get to back to any stock version of android for this phone. I'm very new to android so links to specific programs/files I may need would be a huge help as well.

    Any help to get this running again would be amazing. Thanks
    07-19-2012 08:54 PM
  2. OperationA7X's Avatar
    You'll have to do it, but use the AAHK (Ace Advanced Hack Kit). It will root your phone, install CWM and superuser. Them just flash a ROM if you know how to.

    Sent from my HTC Vivid WCX using Android Central Forums
    07-20-2012 01:09 AM
  3. cdalton713's Avatar
    I've downloaded the AAHK kit and am reading the manual that comes with it, and right off the bat I'm seeing that I cant put my phone into USB Debugging, charge-only mode, and that my computer doesn't recognize the phone when I plug it in.

    I ran the program anyway, and get the error saying the phone is either not plugged in or USB debugging is off.

    What would you recommend that I do next?

    After playing with the phone for a few hours I've been able to get the volume buttons to change it's selection a few times, but it only lets me change settings very randomly. In the times that it has allowed me to change settings, the Recover setting ends in red triangle and exclamation point. The factory reset boots straight back to HBOOT. Fastboot, simlock, and image crc didn't seem to do anything.
    07-20-2012 09:55 AM
  4. waterbee1's Avatar
    This has been happening to me too. I will give you a rundown how I've semi worked around it.

    First I removed my SD card and my SIM card. Then waited a couple hours. Then it turned on just fine. I then inserted my SIM card and it's running just like normal. The volume bar does freak out a couple times, but it's running just fine. BUT, when I restart the phone with the SIM in there and no SD card it goes back to the HBOOT screen. Then I have to remove the SIM card, wait a couple hours, then it runs just fine and then re-insert the SIM card.

    Freakin annoying. I may be done with HTC's after this experience.
    07-21-2012 11:14 AM
  5. cyanogen-man's Avatar
    Interesting radio boot error have you tryed a nother sim card?
    09-09-2012 08:00 AM
  6. ukksh21's Avatar
    My HTC Vivid is stuck on the bootloader, and it says fastboot usb but my pc will not recognise my phone, When i use cmd it says device not found. What can i do?????
    11-28-2012 06:08 PM
  7. gatman45's Avatar
    Is the cell rooted or s-off'd? If not, download the latest HTC Sync & Install script. Try reinstalling the original software via fastboot-usb. Worked for me on a couple of HBoot locked Inspires I bought off ebay.
    01-21-2013 11:12 AM
  8. Jacobien's Avatar
    Did you end up fixing this device? I have the same problem with my HTC Desire.
    It all of a sudden crashed while I was streaming music and tracking my running activity.. just out of the blue.

    The device is stuck on HBOOT screen, debugging is switched off and security is on, i.e. S-ON.

    I have tried changing to S-OFF using revolutionary (Revolutionary) but it hangs on "Waiting for device...".
    When I run
    adb devices my device is not listed. However, I can see my phone when I run
    fastboot devices

    I installed HTC Sync, but it tells me that there is no connected device.

    I tried running
    fastboot flash boot Downloads/recovery-clockwork-
    But I just get
    < waiting for device >

    Any other suggestions? Thanks!
    06-11-2013 09:43 PM
  9. Adi Bnaya's Avatar
    i'm getting the same thing with my device, did you ever got it fixed?
    jtezzybeasy45 likes this.
    08-11-2013 02:41 PM
  10. mjesheem's Avatar
    I had the same issue yesterday when I was trying to flash 4.2.2 JellyBean on my HTC Desire HD.

    What you need to do is install the revolutionary drivers and then flash the CWM recovery. It's pretty late out here. I'll send you the link that helped me out; first thing tomorrow.

    Once that's done, start up into fastboot and click Recovery and flash your ROM placed in your SD card

    Sent from my Desire HD powered by JellyBean 4.2.2
    08-11-2013 03:20 PM
  11. mjesheem's Avatar
    Hey sorry abt the delay..
    Please find this link How to Install ClockworkMod Recovery on the HTC Desire HD - TheUnlockr
    The procedure should be the same I guess.

    Maybe you just need to find the CWM for your phone model
    08-12-2013 11:59 PM
  12. Marcus Winston's Avatar
    what if usb de bugging was not enabled prior to this?
    11-22-2013 01:21 PM