1. droiddoesinspire's Avatar
    I have looked through various threads and forums but i couldn't find anything that would help me with my issues. I recently bought a htc inspire and after a couple of days my friend convinced me to root it. I followed the steps using this [DEV][GUI][RC2][GPL][3-21-2011] HTC Inspire 4G Simple One Click - xda-developers root. All was going well till i powered it up,after following the specific examples shown in the video and directions. I had no superuser app and my "root access was denied" and i have no sound (i know it says that you have to flash that).However i did get S-on to change to S-off. I'm currently stopping where im at as i dont want to experiment farther and risk bricking my phone. I'd appreciate any suggestions in helping me finish or complete the root. Thank you!
    04-19-2011 12:20 AM
  2. Johnly's Avatar
    I get one thread bump in 24 hours. This is a good time. Good luck, and good night.
    04-19-2011 12:44 AM
  3. berdinkerdickle's Avatar
    I believe the video is out of date.

    If your computer still recognizes your Inspire, try starting over.

    The first time I tried, I did something wrong, so I just started over.
    I got it right the second time.
    droiddoesinspire likes this.
    04-19-2011 12:51 AM
  4. droiddoesinspire's Avatar
    Ok thanks! So its that simple i can just try again?? I wasnt sure if it would mess with what i already tried to do. Thanks again!!
    04-19-2011 07:14 AM
  5. droiddoesinspire's Avatar
    Alright so ive now plugged my phone back in, it still recognizes it. So do i now just start all the way from the beginning ?
    04-19-2011 02:59 PM
  6. berdinkerdickle's Avatar
    I'm real apprehensive to be the one to walk you through it.
    I just barely started with Android a week ago.
    I've worked a lot with Custom Roms, back in the Old WM days, but I'm still real new to Android.

    For me, I started over from the beginning, and all went well the second time.

    However; I don't want in anyway to feel bad if something goes wrong for you.

    You might also want to post in the xda-developers thread:
    [DEV][GUI][RC2][GPL][3-21-2011] HTC Inspire 4G Simple One Click - xda-developers
    04-19-2011 03:13 PM
  7. droiddoesinspire's Avatar
    Ok I now have no idea what im doing. I replugged back in followed same steps opened terminal emulator and typed /data/local/temp/rage but got "not found" Can someone please help im starting to get worried i just want to finish root so i can go back to factory stock and be done with it all
    04-19-2011 03:45 PM
  8. droiddoesinspire's Avatar
    Ahh i think i know what i did the second time I turned on USB debugging to late so im going to try it for a third time!
    04-19-2011 04:00 PM
  9. berdinkerdickle's Avatar
    Some people said they did it in 30 minutes.
    For me I think I spent a little over an hour.
    I went really slow and read every little message it gave me.

    The next time I have to root, I'll probably be more comfortable.

    Just take it really slow. Read and make sure you aren't missing an instruction or step.
    droiddoesinspire likes this.
    04-19-2011 04:11 PM
  10. Wired4Speed's Avatar
    I think I remember reading something about the rage being stripped out of the program by antivirus. Did you make sure to turn off/ remove antivirus before downloading and during the root process? I also turned off firewall and windows defender to be safe.
    04-21-2011 03:37 PM
  11. Silas0220's Avatar
    Also, Bubby has a FAQ in the first post that helped me out with many issues. I believe there's something in there about rage as well.
    04-21-2011 03:56 PM