1. mscalero's Avatar
    Hello,

    I have a Galaxy Nexus LTE, and I just started using Smart Keyboard PRO, which I used to have installed on my old Droid 2.

    I notice whenever I type into any field (they keyboard is displayed) I see a notification in the upper left that looks like a keyboard. When I pull the notification shade down it says "Select Input Method" Smart Keyboard Pro next to the icon.

    I can not seem to get this icon to stop appearing when I am typing (only).

    This never happened on my previous Droid 2. Any ideas?

    Mike
    02-03-2012 12:00 PM
  2. anon268366's Avatar
    That is a part of Android 4.0 it is the new way to switch between keyboards. You now click that instead of long pressing to switch.

    Sent from my SCH-I500 using Tapatalk
    02-03-2012 02:32 PM
  3. mscalero's Avatar
    Hello,

    Ah, thanks, so then there is no way to hide it I gather? If I want to switch keyboards I can just go to Settings > Language & Input.

    M
    02-03-2012 02:34 PM
  4. anon268366's Avatar
    Hmm yeah as far as I can tell there is no way to get rid of it. Sorry I can't help you further.

    Sent from my SCH-I500 using Tapatalk
    02-03-2012 07:26 PM
LINK TO POST COPIED TO CLIPBOARD