1. yomonk1's Avatar
    downloaded the update for Swiftkey beta today and after install, was unable to pull up any keyboard at all. I went in and reloaded and tried to go thru keyboard setup and it kept freezing up, finally had to uninstall. Thank God for ROM backup or I would have been screwed.
    Anyone else experience problems loading this on the HTC Incredible?
    09-02-2010 07:16 PM
  2. Shadnic's Avatar
    I downloaded that update today and it's been working since then without any errors.
    09-02-2010 08:45 PM
  3. yomonk1's Avatar
    Which device did you load it on? I am so frustrated. What a great keyboard and it has really messed up alot on my phone today
    09-02-2010 09:31 PM
  4. Shadnic's Avatar
    Samsung Epic. I just downloaded it for the first time last night and I've been playing with it all day. I thought swype was my end-all favorite keyboard, but I began to notice that it was kind of slow to use when, say, instant messaging or something. I mean I can type very accurately with it, I just have to think about it. Where as with a normal keyboard my fingers just fly (my other hand was getting bored since swype only uses one hand).

    So far I've had hits and misses, but all in all I really like this keyboard. Really wish there were dark options. Definitely have some things that bug me about it, but it'll learn more about how I type with time, no?
    09-03-2010 12:36 AM
  5. yomonk1's Avatar
    It is very intuitive. I do love the app and wish it didn't mess up with this last update. Not sure what has gone on here but since I ran that update all my Swiftkey learned language is gone and it has meesed up my SD Card. This sucks. I'm trying to run Disk Check but if that doesn't work I'm going to have to format my card and reload everything, glad I have at least most backed up.
    Hope they fix this. This is a HUGE problem for me.
    09-03-2010 02:04 AM
  6. chefkeyser's Avatar
    Really you could probably just uninstall/reinstall. Swiftkey is my primary keyboard, but when Swype was, this sort of happened to me. Swype would freeze up my entire phone and render it useless. But I uninstalled it and reinstalled it, and it worked perfectly. Give it a shot with Swiftkey.
    09-03-2010 05:48 AM
  7. yomonk1's Avatar
    You would thik it would be that easy. For some reason it seems this program has "dug deep". Meaning that once the update is installed it obviously affects some of the other core, and just rolling back to prior version isn't enough. Honestly, its been a wreck with this one.
    09-03-2010 10:32 AM
  8. BrickAlley's Avatar
    I installed the new update yesterday and I've not had any issues with my EVO. Maybe you should contact SwiftKey directly and here is a link to their forums which should be a step in the right direction.

    Discussion Area - SwiftKey Support

    I'm sorry you are having problems, hang in there I'm sure you'll find a way to get it resolved.
    09-03-2010 01:15 PM