1. Floridadomer's Avatar
    So just a few minutes ago I picked up my phone to send a text and when the keyboard pulled up, it came up with the swype keyboard. My default is Swiftkey.
    I have looked under manage applications, swype and it isn't set as default.
    I also looked under keyboard settings and swiftkey is checked.

    No matter which application I use, it now comes up with swype.
    I have been using the Go Launcher instead of sense so I went back to sense to see if I had the same issue with it and I do.

    I have also done a reboot and a battery pull.
    01-07-2011 12:47 PM
  2. Smitty_82's Avatar
    Try long pressing in any text entry area, then select input method and select the keyboard you want. Hopefully that will get you back to normal.
    Floridadomer and rhea like this.
    01-07-2011 12:51 PM
  3. Floridadomer's Avatar
    Try long pressing in any text entry area, then select input method and select the keyboard you want. Hopefully that will get you back to normal.
    That did it, THANKS!!! I didn't know that was even an option to use to switch between keyboards.
    01-07-2011 01:13 PM
  4. Smitty_82's Avatar
    Hey, no prob. Glad it worked for you.
    01-07-2011 01:25 PM
LINK TO POST COPIED TO CLIPBOARD