1. FallenAce's Avatar
    I have a tablet that's fairly old and was running slow, so I did a factory reset.

    Running Android 4.1.1, says it's up to date when I check for updates, no available updates for the device (IdeaUSA CT-1006).

    Most webpages return an error of code 107 SSL error. This is off a fresh wipe so it's not a cache or cookie error. I also can't access anything by going to chrome:// or see anything in advanced settings for TLS/SSL.

    Does anyone know what's wrong? Or better, how to resolve this?
    10-16-2020 01:44 PM
  2. hallux's Avatar
    I would imagine that the version of Android on the device is so old that the version of SSL on it is outdated which would result in the error you're seeing. You'd need to find a browser that brings its own SSL support with it.
    10-16-2020 02:24 PM
  3. FallenAce's Avatar
    Thank you for replying. The weird thing is that it worked on the same browser (Chrome) before I wiped, but it ran ridiculously slow. And I can't find any way to update anything so I don't know what was there before that isn't there now...
    10-16-2020 05:23 PM
  4. hallux's Avatar
    Your issue may be that prior to wiping you had a more updated version of Chrome than you do now, because the device got that updated version of Chrome prior to losing Google Play Services support (which happened years ago). When you wipe the device you revert to what the device would have been out of the box with that most recent OS update, including effectively rolling back app updates on even core apps such as Chrome. Now that the device doesn't have support for the latest Google Play Services it's not going to have the most current version of the Play Store to connect to the Play Store and update those apps.

    Unfortunately, that device may now be a paperweight for you. There are some decent devices on the market for not a ton of money that will outperform that one and will work for years to come.
    10-16-2020 05:30 PM

Similar Threads

  1. Replies: 30
    Last Post: 10-22-2020, 03:59 PM
  2. Android 10 hides my notifacation bar..help!
    By Rich215 in forum LG G8 ThinQ
    Replies: 2
    Last Post: 10-17-2020, 08:11 AM
  3. What means this error when i move an app?
    By Imran Turki in forum More Samsung Phones
    Replies: 1
    Last Post: 10-16-2020, 09:51 AM
  4. Replies: 1
    Last Post: 04-27-2016, 05:35 PM
  5. Why is my Android 4.4.2 KitKat battery draining so quickly?
    By Sajjad Abdullah in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 04-01-2015, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD