1. tomy22783's Avatar
    Hello, I guess this is the place to post it.
    I've gotten a program called Virtual Router, but the thing is, I got it 2 days ago.
    The first day it was working perfect with my Samsung Galaxy Note 2 (I could connect my phone to the Virtual Router's Wi-Fi signal and do all the stuff online).
    The second day I had a problem where I could connect to the Wi-Fi signal, but couldn't load anything that requires internet, but then I fixed it.
    Today (the third day) I can't connect to the Wi-Fi signal at all. At first it says 'Obtaining IP address...', but then it goes to 'Network disabled. Poor connection' but the damn picture that's next to the Wi-Fi name shows that the Wi-Fi's strenght is at the max..
    What's wrong? The past days it was alright, but now it started to not connect.. :/ Help.

    Fixed it, lol.
    06-25-2013 10:26 AM

Similar Threads

  1. Iphone 3g wi fi problem
    By Bebsy in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 04-25-2011, 02:16 PM
  2. The Wi-Fi problem
    By MetalPhoenix79 in forum Verizon Droid Incredible
    Replies: 21
    Last Post: 09-22-2010, 01:16 PM
  3. Skyraider and Wi-Fi problems
    By streetglyden in forum Incredible Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 08-22-2010, 01:51 PM
  4. Wi-Fi Problems! Please Help!
    By Basis in forum Motorola Droid
    Replies: 6
    Last Post: 07-16-2010, 10:37 PM
  5. Wi Fi Problems - How I fixed mine
    By montelli in forum HTC Hero
    Replies: 0
    Last Post: 10-21-2009, 08:48 PM