1. peter1337's Avatar
    Hi everyone,

    I'm struggling with an issue I had right from the beginning (I have the Nexus 4 since about 2 weeks). I'm trying to use the built-in E-Mail app to connect with my company's exchange (OWA). I tried to create an account through the e-mail app, as well as through Settings->Add Account->Corporate. Neither works, and I see the same error messages over and over again. It's either "Can't connect to server." or "Couldn't open connection to server." after the second step. The configuration is 100% correct (domain\username as wells as server name (owa.example.com)). I ticked "Accept all SSL certificates" to be sure (and also tried without), even though my company uses a valid (VeriSign) certificate. Port is set to 443 as well.

    The thing is: When I change either domain or username, the error message says "Wrong username or password". So the connection actually seems to work to some point. Some co-workers told me that they had similar issues and it magically fixed itself after a week of trying to connect. I am trying for two weeks now, and it still doesn't work.

    I also tried the Touchdown App from the Google Play Store, and it worked right away (using Exchange 2007 configuration). So I assume the built-in client has some issue indeed. It's not the "enable Sync in settings" issue I have seen all over the internet. I have this setting enabled and am using 3 different IMAP accounts, all synchronizing nice and without issues.

    I hope you have an idea how I may fix this, it's really depressing...

    Thank you!
    07-03-2013 07:10 PM
  2. rkleung's Avatar
    I've tried accessing my work email through the Exchange servers on several different Androids (Nexus 4, One X, One, Optimus G Pro) and never ran into any issues. I would try reaching out to your admin at work.
    07-04-2013 12:38 AM
  3. peter1337's Avatar
    I did that, but as others are doing just fine, he doesn't bother looking into it.

    Is it possible to set up the account manually? Like putting a configuration file somewhere? I think/hope it might work after a while if I could just set it up instead of the setup wizard trying to connect all the time.
    07-04-2013 06:00 AM
  4. angry mustache's Avatar
    I had issues connecting to the Exchange server, also. The settings were correct, at least as far as I could tell from what my Blackberry was set up with. Tried several apps in the Play store, and the only one that worked was Emoze. It does not appear to be a true Exchange client, but a streamlined way to access the web client. It does take some getting used to, but seems to work.
    07-06-2013 10:06 AM

Similar Threads

  1. Can I pin music from Google Music to the SD card?
    By Surfing32 in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 07-25-2014, 10:49 AM
  2. Replies: 3
    Last Post: 07-25-2013, 10:33 PM
  3. How to share pictures
    By ansa82 in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 07-04-2013, 07:06 AM
  4. Free to good home
    By Live2ride883 in forum Motorola Droid
    Replies: 2
    Last Post: 07-03-2013, 07:24 PM
  5. bootloop frozen but can get in the recovery and odin
    By glitchgod in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 07-03-2013, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD