1. d3rck's Avatar
    Hi everyone, i am totally new here and was wondering if anyone encountered and solved my problem.

    I use a myphone a858 android 2.3.6 a few months back camera was working perfect but suddenly a few weeks back, camera preview started having lines. When i take the picture though the results sre clear

    I have already cleared cache, used 3rd pt app, and even did factory reset. If snyone has any suggestion pls help me. Tia

    Sent from my A858 Duo using AC Forums mobile app
    07-05-2013 07:39 PM
  2. AngelArs's Avatar
    Are they horizontal?

    Do you have a screenshot?
    07-05-2013 08:10 PM
  3. d3rck's Avatar
    Thank you for the reply. No theyre not horizontal. Its more like waves sorrounding the screen.

    I dont have a screenshot coz the only camera i have is the one on this phone.

    Sent from my A858 Duo using AC Forums mobile app
    07-05-2013 08:17 PM
  4. AngelArs's Avatar
    Sounds like a hardware issue. Still under warranty?
    07-05-2013 08:42 PM
  5. d3rck's Avatar
    Unfortunately no. Curious thing about it though is that everything is fine except for preview. Pictures taken are clear. Also, my phone is still locked. I didnt mess up with rom etc...

    Sent from my A858 Duo using AC Forums mobile app
    07-05-2013 08:46 PM
  6. AngelArs's Avatar
    Is there any way to re-flash the software?
    07-05-2013 09:59 PM
  7. d3rck's Avatar
    I have no clue how to flash a phone. Though i have seen some tutorials how to root my phone, i havent really tried it yet.

    My knowledge with androids is only upto factory reset.

    Sent from my A858 Duo using AC Forums mobile app
    07-05-2013 11:46 PM

Similar Threads

  1. PLEASE HELP - Galaxy S3 Displays lines on boot
    By Skez0 in forum General Help and How To
    Replies: 7
    Last Post: 01-11-2015, 12:02 AM
  2. Replies: 3
    Last Post: 05-18-2014, 12:06 AM
  3. Nexus 4 shots in Chicago
    By evoANDY in forum Photo & Video Lounge
    Replies: 4
    Last Post: 07-07-2013, 08:58 PM
  4. Digital Camera connection through OTG
    By Dak65 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 07-05-2013, 10:39 AM
  5. Camera lag problem
    By matt7f in forum HTC One M7
    Replies: 2
    Last Post: 07-05-2013, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD