1. sahas83's Avatar
    As late as version 4.2, stock Android was using an outdated version of wpa_supplicant, resulting in incompatibility with some of the newer encryption methods on wi-fi systems.
    Has anyone here used a 4.3 device to connect to an EAP-FAST network?
    If not, would it be possible for any of you to check whether it is available as an option? If you try to manually create a new wireless network and select 802.1x EAP as the security protocol, does it populate FAST as a possible EAP method?
    IMHO, this is important for two reasons:
    - More and more public wifi systems are shifting to these newer security methods.
    - Apple already supports it.

    07-29-2013 10:58 AM
  2. patruns's Avatar
    No, it does not show as an additional option.
    sahas83 likes this.
    07-29-2013 02:12 PM
  3. sahas83's Avatar
    This is such a big irritant for me, I think I will become a CM contributor just to get this working. :-|
    Thanks for the quick reply, Pat.
    patruns likes this.
    07-29-2013 03:59 PM

Similar Threads

  1. Why the Smaller (Lower amp) charger?
    By Liquidretro in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 08-13-2013, 12:37 PM
  2. Is it me, or is the Nexus 4 just a HOT looking phone?
    By Not Quite Right in forum Google Nexus 4
    Replies: 16
    Last Post: 08-06-2013, 05:17 PM
  3. Replies: 5
    Last Post: 07-29-2013, 09:36 PM
  4. S4: Are the back cover interchangeable?
    By Linebarrel86 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-29-2013, 11:06 AM
  5. Replacement phone question
    By note2steve in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 07-29-2013, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD