1. motoyukyuk's Avatar
    Pulled out my old Bionic last night and rooted it. Installed SafeStrap and Superuser to prep for installing the Blurry Maxx non-oc rom. Walked through an online tutorial using Safestrap, but when I rebooted into the new rom the phone is stuck in an infinite boot loop. I tried reinstalling the rom multiple times with the same results (boot loop). I booted back to factory rom and then did a factory reset. I then reinstalled the Blurry Maxx rom again, rebooted and still no luck. I also tried the Eclipse rom and ran into the same problem of the boot loop.

    Please help!

    08-31-2013 12:10 PM

Similar Threads

  1. ROM zips/ sdcard
    By markbehr in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 6
    Last Post: 09-15-2013, 08:42 PM
  2. Move to HTC One or Maxx?
    By nocaldawg in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 08-31-2013, 12:36 PM
  3. Replies: 2
    Last Post: 08-31-2013, 01:28 AM
  4. Droid Bionic To Straight Talk..??
    By Jennifer Kristofits in forum Droid Bionic
    Replies: 2
    Last Post: 08-30-2013, 09:35 PM
  5. Roms All Phone
    By Appandroidhelp in forum Android Apps
    Replies: 0
    Last Post: 08-30-2013, 11:40 AM