1. snowk180's Avatar
    I have a Motorola Droid Maxx (NOT THE RAZR) and recently my WIFI hasn't been working correctly. I cannot turn it on from any app, widget, or setting; when I try it displays :"WiFi turning on," but then shortly after disappears. I also cannot use any other functions of the phone related to WiFi which includes the Wireless Hotspot.

    Someone recommended I install a WiFi fixer app, which I did, and it told me that my WiFi was stuck, however it had no fix for the problem. Has anyone else experienced this problem, and if so do you know how to fix it?

    p.s. I've already tried soft / hard resets.
    11-08-2013 09:36 AM
  2. Eclipse2K's Avatar
    Have you tried deleting all known WiFi networks that have been paired with your device?

    Edit: I'm reading people with the same issue gave the phone a whack on their palm and it solved the issue. I know it seems far fetched and I don't necessarily recommend it but a slight smack won't hurt. It mat be a loose connection.

    Sent from my Droid Maxx using Tapatalk
    11-08-2013 09:43 AM

Similar Threads

  1. What is your favorite Android browser ?
    By stalemate1 in forum Android Apps
    Replies: 10
    Last Post: 05-07-2014, 12:01 AM
  2. $200 off-contract amazon glitch
    By globster2000 in forum LG G2
    Replies: 5
    Last Post: 11-12-2013, 01:34 PM
  3. No Signal when WiFi is on?
    By JoeyyNY in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-08-2013, 07:09 PM
  4. Stuck on samsung logo screen
    By audstire in forum T-Mobile Galaxy S III Rooting, ROM's, and Hack's
    Replies: 5
    Last Post: 11-08-2013, 05:26 PM
  5. $300 off-contract amazon glitch
    By globster2000 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-08-2013, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD