1. raumy's Avatar
    I've been going at this for hours. I'm trying to install the stock ROM and kernel on my GS4 SPH-L720 after having it rooted and on a custom recovery. I can't get the phone to boot past the splash screen with the samsung S4 logo. Also when i try to flash the rom in Odin I get this:
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> L720VPUAMDC_L720SPTAMDC_L720VPUAMDC_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> aboot.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)

    i have no idea what to do and hve been searching far and wide for a solution. Any and all help will be appreciated. Thank you!
    11-17-2013 11:52 AM
  2. Golfdriver97's Avatar
    I've been going at this for hours. I'm trying to install the stock ROM and kernel on my GS4 SPH-L720 after having it rooted and on a custom recovery. I can't get the phone to boot past the splash screen with the samsung S4 logo. Also when i try to flash the rom in Odin I get this:
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> L720VPUAMDC_L720SPTAMDC_L720VPUAMDC_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> aboot.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)

    i have no idea what to do and hve been searching far and wide for a solution. Any and all help will be appreciated. Thank you!
    Welcome to the forums.

    Try redownloading the file.
    Different USB ports.
    Different USB cables.
    Update drivers.
    Restart PC
    11-17-2013 11:55 AM
  3. raumy's Avatar
    Welcome to the forums.

    Try redownloading the file.
    Different USB ports.
    Different USB cables.
    Update drivers.
    Restart PC
    Thanks for the info.
    I tried a new cable and port and had no luck. I am currently redownloading the file and will restart my PC after that and follow up with you. Thank you.
    11-17-2013 12:27 PM
  4. backslashV's Avatar
    i have no idea what to do and hve been searching far and wide for a solution. Any and all help will be appreciated. Thank you!
    Sometimes you have to perform a hard reset after flashing a ROM. Try that and let us know.



    Sent from my Nexus 7 using Tapatalk
    11-17-2013 01:03 PM
  5. raumy's Avatar
    Sometimes you have to perform a hard reset after flashing a ROM. Try that and let us know.



    Sent from my Nexus 7 using Tapatalk
    I've done numerous hard resets. I don't believe thats the problem because odin can't even flash the rom
    -----UPDATE------
    redownloaded the firmware all together took forever but i believe it is working now. THANK YOU Golfdriver
    Paul627g and Golfdriver97 like this.
    11-17-2013 02:02 PM
  6. Golfdriver97's Avatar
    I've done numerous hard resets. I don't believe thats the problem because odin can't even flash the rom
    -----UPDATE------
    redownloaded the firmware all together took forever but i believe it is working now. THANK YOU Golfdriver
    No sweat. Hope it all works out. See you around the forums.

    From a Sprint Moto X using AC forums app
    11-17-2013 02:40 PM
  7. Paul627g's Avatar
    [IMG][/IMG]

    Sent from my awesome HTC One using Tapatalk.
    11-17-2013 06:49 PM

Similar Threads

  1. Cheap Bluetooth to Aux for Car?
    By recDNA in forum Verizon Samsung Galaxy Note 3
    Replies: 22
    Last Post: 06-30-2016, 04:35 AM
  2. [SOLVED] How: Chrome Beta "Add to home screen"
    By dougltc in forum Legacy Android & Other OS's
    Replies: 7
    Last Post: 05-14-2014, 10:25 AM
  3. Transfering playlists from Kies for Mac to Samsung Galaxy s4
    By Sunny Drake in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-04-2014, 10:36 AM
  4. Help with car charger - which to buy?
    By 68malibu383 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 11-18-2013, 01:52 PM
  5. tab 3 7" video playback help
    By AudiKerm in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 11-18-2013, 06:35 AM
LINK TO POST COPIED TO CLIPBOARD