1. ycc's Avatar
    Just updated to 4.3. (Galaxy Note 2) All fine. Only one problem:

    Lost Swedish as input language. (But English and Chinese still present.)

    I choose add input language. It says tap to download (Swedish). The download progress bar appears but never starts to fill. Wait long. Finally it says "download failed".

    Please advise, thanks.

    Restarting device will not help.
    12-27-2013 08:28 AM
  2. ycc's Avatar
    It seems to be a general problem for all additional languages. After updating to 4.3 only the "resident" input languages work. I can not add other input languages. I tried German, Norwegian, Spanish etc. All give the same error.
    12-28-2013 04:18 PM
  3. ycc's Avatar
    Has anyone else upgraded to Android 4.3 (preferably on a Samsung Galaxy Note 2) and is still able to download additional input languages?

    To me it is very strange. Every other function of the phone I try works perfectly. (4.3 is quicker than 4.1.2.)

    I find nothing about the problem via Google.

    The only input languages that work are the ones that seem to be installed "with the phone/Android". (And remains the same after upgrade of Android.) I bought my Note 2 in Cambodia so it can input Cambodian, Chinese and a few more Asian languages. Fortunately also English.

    But if I try to download Swedish, Spanish or any other language the download never even starts!
    12-29-2013 11:43 AM
  4. ycc's Avatar
    Provlem solved. It was finally possible to download Swedish today.
    ┼─Í ňń÷.
    01-05-2014 02:21 PM
  5. Jedikalimero's Avatar
    Not so fast.

    Tried to download each and every language available in the list. Some of them downloaded without any problem, most of them not. I have the English version of the Firmware and I wanted to add Spanish (my mother language) but no way.

    These are the languages I can't download:
    Bahasa Indonesia, Bahasa Malaysia, CatalÓ, Cestina, Dansk, Deutsch, Espa˝ol (ES), Espa˝ol (US), Franšais (CA), Franšais (FR), Italiano, Magyar, Nederlands, Norsk, Polski, Portuguŕs (BR), Portugŕs (PT), Romana, Suomi, Svenska, Tieng Viet, Turkše, Greek, Kazakhstan, Russian, Hebrew, Arabic, Japanese and Chinese.

    These are the languages I successfully downloaded:
    Azerbaycan, Eesti, Euskara, Gaeilge, Galego, Hvratski, Islenska, Latviesu, Lietuviu, Shqipe, Slovencina, Slovenscina, Srpski, Bielorussian, Ukranian, and fifteen other languages with alphabets I can't recognize.

    Curiously, I couldn't download Svenska (Swedish)

    It seems this is not a small problem but not very known since English and Korean (the most used by Samsung users) are already installed and many casual users don't even know they can download additional languages, but it is a big problem for anybody else.
    01-14-2014 05:21 PM
  6. nurol aminah othman's Avatar
    hi... I have same problem here..

    my mom ask me how to change setting language from English to Malay. unfortunately I can't change the setting because there is no option for Malay. please help me help my mother.. how to add Malay option in "Language". She is using Samsung GT-19060L

    10-08-2014 09:28 PM

Similar Threads

  1. Llama not recognising wireless charging event
    By itm in forum Android Apps
    Replies: 0
    Last Post: 12-27-2013, 05:59 AM