1. johnnie 65's Avatar
    i tried flashing a rom didnt work out now when my GALAXY NOTE 10.1 GT-N 8010 boots up it comes to a android icon ,at the bottom it say welcome to GT-N8010 WITH A WHITE HAND COMING UP SHOWING WHERE TO BEGIN setup when i start a message comes om saying unfortuantly setup wizard has stopped i have tried a factory reset in settings ans a reset and data wipe in recover . can this be fixed or do i chuck it a way the funny thing is the line of apps at the bottom i can open them .
    01-19-2014 02:28 PM
  2. Paul627g's Avatar

    First did you make a backup in your custom recovery before flashing? This would of been an easy escape route.

    Second, don't give up hope this soon. As long as its booting up and you can get into your custom recovery you have options. I would try doing a factory reset in your custom recovery CWM/TWRP and flashing the ROM again. OR you could find another ROM, one that has a proven reputation of working and download it to computer, transfer it to your device while its still being recognized by your computer and then flash that ROM.

    If it was me I would do the latter first. Get a another option to flash on the device NOW while its still recognized by your computer before something more drastic happens and you lose that option.
    Golfdriver97 likes this.
    01-19-2014 02:35 PM
  3. Golfdriver97's Avatar
    You can try to find a stock ROM online. I would try Samsung updates.com

    Sent from my Nexus 5 using AC Forums mobile app
    Paul627g likes this.
    01-19-2014 02:59 PM
  4. johnnie 65's Avatar
    i tried a rom as u suggested a pic of the rom come on then it seems to freeze on me i have to reboot after waiting 5 mins or so
    01-19-2014 04:07 PM
  5. Golfdriver97's Avatar
    Did you clear cache and factory?

    Sent from my Nexus 5 using AC Forums mobile app
    johnnie 65 likes this.
    01-19-2014 04:15 PM
  6. johnnie 65's Avatar
    yes i did igot it running had to try reset and wipe 3-4 times rom is working fine thanks
    01-19-2014 09:17 PM
  7. Golfdriver97's Avatar
    yes i did igot it running had to try reset and wipe 3-4 times rom is working fine thanks
    Glad to hear it. Hope everything is working out. See you around the forums!
    01-19-2014 10:00 PM

Similar Threads

  1. S Note Problems
    By bassbandit in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 8
    Last Post: 01-25-2014, 08:04 AM
  2. Nexus 10 Tablet - Problems getting around flash player
    By stepaul8 in forum Google Nexus 10 Tablet
    Replies: 9
    Last Post: 01-23-2014, 03:32 PM
  3. A problem with my Nexus 7 screen!
    By iDoc86 in forum Google Nexus 7 Tablet (2013)
    Replies: 12
    Last Post: 01-21-2014, 08:27 AM
  4. Brightness setting-problem
    By capsfloyd in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 01-20-2014, 09:19 AM
  5. Do I have to pay for Play Store games again if I uninstall them?
    By A895 in forum General News & Discussion
    Replies: 6
    Last Post: 01-20-2014, 12:41 AM