1. ErnestCox1's Avatar
    I've read everything I can find on these forums on this error message, and tried every suggested remedy, but my Razr Maxx gives me this error message every time I try to update an app or download a new one. This is a problem with every app, not just Facebook. has anyone come up with the solution? I'm running 4.1.2.
    01-22-2014 11:56 AM
  2. zkSharks's Avatar
    You aren't the only one. The solution that seems to have the most widespread success is in the first post of the following thread: http://forums.androidcentral.com/goo...5-aec-0-a.html. Remove and then re-add your Google account from the device. Anyone dealing with this issue on a device running 4.3 or later will need to create a 'placeholder' account before you remove your personal one.

    If that doesn't solve the S-3 error, I would take a look through the thread at that first link. It seems as though none of the apparent solutions work for everyone.
    01-22-2014 12:41 PM
  3. ErnestCox1's Avatar
    Thanks! It actually solved the issue. I appreciate the help.
    01-22-2014 02:16 PM
  4. Raghuram Chakka's Avatar
    Thank you...that's perfect solution.....
    01-24-2014 12:08 PM

Similar Threads

  1. HTC One: Google play edition ROM
    By Umass021 in forum HTC One Rooting, ROMs & Hacks
    Replies: 22
    Last Post: 02-12-2014, 01:33 PM
  2. Call to numbers with asterisk?
    By mrkmrkmrk in forum Legacy Android & Other OS's
    Replies: 7
    Last Post: 01-30-2014, 02:45 PM
  3. Replies: 17
    Last Post: 01-26-2014, 02:00 PM
  4. How to use ADB To Lock Phones?
    By blakebarkertech in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 01-22-2014, 11:56 PM
  5. Replies: 0
    Last Post: 01-22-2014, 12:17 PM