1. 00grandprix's Avatar
    Hi I've got a casio gzone commando 1st gen,it has the draw lock pattern on it,i tried it a few times and it finally went to entered to many pattern attempts please sign in to gmail,or something along those lines,but anyhow I've tried hard reset and it won't do it,I've tried adb and it says permission denied,the same for android multi tool,is there any way it get around it or a software to wipe it clean or is there a place to download the firmware??,thanks
    02-05-2014 08:26 AM

Similar Threads

  1. Casio Commando 4G LTE 4.1.2 search for Root Exploit
    By drewpy45 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 01-18-2014, 02:11 AM
  2. bf4 commando mode
    By Gavvykinz in forum LG G2
    Replies: 4
    Last Post: 12-31-2013, 10:12 PM
  3. Commando..
    By jaj324 in forum LG G2
    Replies: 1
    Last Post: 10-31-2013, 11:26 AM
  4. Casio CA201L - Korea problem - PLS HELP
    By Alex Manoila in forum General Android Device Chat
    Replies: 1
    Last Post: 10-30-2013, 09:38 PM
  5. That's what get for going commando!
    By bespinct in forum Verizon Droid DNA
    Replies: 10
    Last Post: 06-07-2013, 11:22 AM