1. Matthew Woolgrove's Avatar
    Today I lent my little brother my cellphone (Samsung Galaxy Ace), I got distracted and didn't notice that he tried to unlock it repeatedly, so when I took my phone, it was completely blocked. It asks me to use my Google Account, but when I try to use it, it just doesn't work. I have already entered to my google account via my PC to Google Play, and it recognizes my phone, so I know my account and password are right, but still it woun't work! When I gave my phone to my brother it had the WI-FI and GPS both turned off. Do you have any clue of what should I do? I have tried time and time again with my account but it doesn't work! HELP!
    03-01-2014 07:42 PM
  2. jpr's Avatar
    Did you change your password since setting up the device originally? If you don't have an internet connection, it may look for the originally stored password. So try whatever username/password combo you originally used.

    Depending on you device (I know nothing about the Ace), you may be able to call your phone and activate the internet connection, either mobile data or Wi-Fi during that and it may then recognize your password.

    If you can get an internet connection active on it and the password still shows as invalid, you can change your password online (deactivate two step verification if active) and then try with the new password.

    You can always do a hard factory reset and start over. The process varies by phone so look up how to do a hardware factory reset on your specific phone.
    03-01-2014 08:29 PM
  3. androidrocks23's Avatar
    Same thing happened to my galaxy y the google says the password is incorrect because there is no network availability to check the password................!
    So by doing this simple steps i got my galaxy y back(NOTE:by doing this your contacts,logs,messages,apps,user data will be deleted so make your backup)

    Letís get started

    1.switch off your phone
    2.press and hold volume up+power button+home button together
    3.when your galaxy ace logo appear release the buttons
    4.now you are in android recovery system(NOTE:your touch will not work
    so use your buttons like for going up&down use volume up&down and home button to select
    5.Choose factory reset/wipe data
    6.Reboot your phone


    Sent from my GT-S5360 Using tapatalk 2
    PreSS ThanKs If i HelPeD YoU ?!?
    03-06-2014 02:45 PM
  4. Alex_Garcie's Avatar
    I don't think my issue is quite the same, but might be similar. My phone has some kind of block on it, but I don't really know what kind. My son got hold of my phone, and now there's a small white circle with a line through it in the upper left hand corner of the screen. There is no "I" or other letter/number/symbol in the circle. Just a white circle with a line.

    Does anyone know what kind of block this is? & how I can remove it?

    I can still make & receive calls/text messages, use internet. It seems to have normal functions.

    Thanks for reading, and for any help!
    03-24-2014 07:20 AM

Similar Threads

  1. Replies: 24
    Last Post: 09-22-2015, 04:29 AM
  2. My SD card update (corrupted)
    By bodum02 in forum Samsung Galaxy S4
    Replies: 14
    Last Post: 10-23-2014, 06:31 PM
  3. Facebook Notifications Not Working
    By matt3166 in forum Google Nexus 5
    Replies: 7
    Last Post: 04-06-2014, 12:32 AM
  4. Verizon Samsung Galaxy S4 - Why is my battery life so terrible?!
    By ChadDennis in forum Verizon Samsung Galaxy S4
    Replies: 6
    Last Post: 03-05-2014, 06:44 PM
  5. Replies: 1
    Last Post: 03-01-2014, 11:20 PM