1. daniel1303's Avatar
    Hey guys,

    So I recently rooted and I thought it'd be cool to try and get some free in-app purchases. I looked at a tutorial and it told me to use Freedom and Market Unlocker Pro. I had to open Market Unlocker Pro and use the custom market code '25008'. I then opened Freedom and opened Clash Of Clans and tried to buy something, and as I thought, it didn't work. But since then my WiFi bars have been grey and I can't use the Play Store or any Google services. I can use the Google Search and the Internet but I can't get apps that I want on the Play Store. Can anyone please help? I've tried restoring and clearing data from Google Framework but that hasn't worked.

    05-05-2014 05:13 AM
  2. daniel1303's Avatar
    Does no one know what's happening? My phone really is screwed xD
    05-05-2014 08:09 AM

Similar Threads

  1. Wifi Tethering on Verizon Samsung Galaxy S4 Mini
    By ltmac in forum Samsung Galaxy S4 Mini
    Replies: 5
    Last Post: 05-07-2014, 10:27 PM
  2. Replies: 2
    Last Post: 05-05-2014, 10:20 AM
  3. How to add applications to multitasking bar?
    By lokistolemrfizzles in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-05-2014, 09:56 AM
  4. Help wifi issues
    By allen silfies in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-05-2014, 04:34 AM
  5. Xperia L WIFI problem
    By Dissaster in forum General News & Discussion
    Replies: 2
    Last Post: 05-05-2014, 04:26 AM