1. JillB's Avatar
    I have a Nexus 4 (I know - it's 2 years old, but it still works fine other than what I'm writing about!) that I just updated via OTA to Lollipop and rooted using NRT.

    Under 4.4.4 I was using SkipLock when on my home network and in the car in order to avoid using my pattern unlock, but of course SkipLock no longer works with the new OS. So I wanted to use bluetooth and pair my phone to either my Nexus 10 (also on Lollipop) or my PC (Win 8.1) so as not to have to use the pattern at home. The bluetooth connection gets lost after only a minute or so (apparently a known problem with the Nexus 4...), so that isn't a good solution.

    So I tried face unlock. I took several photos via the interface, varying places and lighting situations. However, face unlock doesn't function at all: on the unlock screen, I don't see the 3 icons that should appear with face unlock. Instead, I see icons for the phone, a closed padlock and the camera.

    Can you suggest anything? Thanks in advance!

    24/11: I've just discovered that screen pinning isn't working either! When I activate the functionality in Settings, then go to a card via the multi-task button, select an app to open back up, then press the multi-task button again, there is no pin to press. <sigh> Lollipop on the Nexus 4 isn't functioning properly.
    11-22-2014 02:32 AM
  2. vcr.magri's Avatar
    I am experiencing the same problems.. Anyone?
    11-22-2014 04:46 AM
  3. theduder's Avatar
    When I select an app to pin, it asks me if I want to require a pin to unlock. I think you need to have the phone secured with a pin for this to work.

    Mine seems to work fine with trusted BT devices too.

    Haven't used the face unlock.
    11-24-2014 06:25 PM
  4. theduder's Avatar
    11-24-2014 06:26 PM
  5. JillB's Avatar
    And today it's working! I don't know what was going wrong the other day, but today it's working again, and with a pattern unlock, no pin. Thanks for replying - your reply is what pushed me to try again!

    However, I still lose the bluetooth connection so trusted bluetooth devices isn't working for me. I guess I'll just have to be patient until trusted locations comes out since no one seems to have a fix or solution for this problem.
    11-25-2014 12:04 AM
  6. keilflex's Avatar
    My nexus 4 keeps saying Google play services has stopped when I try the trusted face unlock. And I downloaded the Google play services 6.5from droid life. Any help?

    Posted via Android Central App
    11-25-2014 02:00 PM
  7. N33k5's Avatar
    Hate to ask have you tried a factory reset since updating? My BT was being strange for a bit and I couldn't get the Moto 360, I had just picked up, to work. After wiping my phone it all works well even though I don't think face unlock is working still... Anyways when in doubt factory reset. It will fix the strangest problems.
    12-02-2014 09:07 AM
  8. JillB's Avatar
    Thank you for the suggestion. I haven't done a factory reset, largely because this BT problem is a pre-existing one: my Nexus 4 has never really been very good at keeping the BT connection. However, now that "trusted places" has been implemented, I'm using that, and it seems to be working perfectly. Thanks again for responding!
    12-03-2014 02:57 PM
  9. Tejes War's Avatar
    is ur problem solved brother? plz let me know, how to rectify the same in my device
    05-22-2015 10:14 AM

Similar Threads

  1. New Nexus 9 Downloading Update is stuck?
    By CloneTrooper99 in forum Google Nexus 9
    Replies: 2
    Last Post: 11-28-2014, 02:35 PM
  2. Nexus 5 Lollipop battery drain
    By tahabashir1991 in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 11-24-2014, 12:01 PM
  3. Replies: 3
    Last Post: 11-22-2014, 12:18 PM
  4. Why isn't my Weather in S Planner working?
    By yapclifford in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-22-2014, 02:28 AM
  5. Replies: 2
    Last Post: 11-22-2014, 01:13 AM