1. Kevin Kayotic's Avatar
    WIFI switch in settings is greyed out. tried wifi fixer and a factory reset. nothing works!
    12-17-2014 07:59 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. What device to you have?
    12-17-2014 08:52 AM
  3. Kevin Kayotic's Avatar
    ZTE reef
    12-17-2014 09:37 AM
  4. Golfdriver97's Avatar
    Have you tried a reboot?

    From an AOSP M8.
    12-17-2014 12:38 PM
  5. Kevin Kayotic's Avatar
    i have rebooted but not with an aosp. no idea what that is.
    12-18-2014 07:00 AM
  6. Golfdriver97's Avatar
    I think you are seeing my Tapatalk signature. AOSP is like a vanilla Android ROM.

    Have you tried emailing the problem to ZTE? I am at a loss for what to do.

    From an AOSP M8.
    12-18-2014 09:54 AM
  7. Kevin Kayotic's Avatar
    No I haven't but I will. Luckily I have virgin mobile and was able to overnight a replacement for pretty cheap! Thanks for your help!
    12-18-2014 10:22 AM

Similar Threads

  1. Best Android Phone for Audio
    By Rickosw in forum General News & Discussion
    Replies: 22
    Last Post: 05-24-2015, 06:06 AM
  2. Updating Android OS
    By psionpete in forum General Help and How To
    Replies: 4
    Last Post: 01-09-2015, 12:13 AM
  3. Why is my Samsung Galaxy Note 3 Neo not switching on?
    By Salini Soman in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 12-18-2014, 02:06 AM
  4. Why is my Samsung Galaxy Note 3 Neo not switching on?
    By Salini Soman in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2014, 05:24 PM
  5. Why am I not able to connect to wifi?
    By Kaushik Das3 in forum Ask a Question
    Replies: 2
    Last Post: 12-17-2014, 05:23 PM