1. Moltres_rider's Avatar
    I have a Pioneer R1 TBT-7R1-K Android Tablet, My tablet needed to be charged, so I put it on for a few hours, I came back and there is a lighted black screen with NO picture!!! I tried the pin hole AND holding the power button for 30 seconds but turns on back with the black screen!!! this is LESS than a month old!!! I got it for Christmas. how do I fix???
    01-21-2015 08:09 PM
  2. Golfdriver97's Avatar
    Mod note: Swearing is not acceptable. Period.

    As for a possible solution: Have you tried to reboot into recovery? I searched on the net, and couldn't find anything on how. So perhaps pressing power and volume down?
    UJ95x likes this.
    01-22-2015 11:08 PM
  3. Golfdriver97's Avatar
    If the pinhole is a reset switch, and that didn't work, I would doubt any other kind of reset will either. So that rules out recovery anyway. And any use for ADB with your PC.

    It might be a hardware issue. Have you tried calling Pioneer?
    04-02-2015 09:19 AM
  4. rod caldwell's Avatar
    I had the same problem I want my tablet 😭
    07-18-2015 06:28 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-24-2015, 12:51 PM
  2. Replies: 1
    Last Post: 01-22-2015, 09:38 AM
  3. How do I stop Talkback on my Samsung Galaxy Tab3 8 inch?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2015, 09:34 AM
  4. Why aren't my text message notifications completely turn off?
    By BrendaLilly in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 01-21-2015, 10:17 PM
  5. How do I unstick my power button on my Samsung Galaxy S4?
    By SMouck in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-21-2015, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD