1. nik1703's Avatar
    I bought an tablet via a company gift card to mess around with in my free time. Came with 4.4.2, firmware v4.6 and A31s Quad Core 4-Cortex A7 1.4GHZ GPU 8-SGX544M.

    This tablet has **NO** volume buttons - just home and power.

    What happened:

    - Original plan was to install 5.0.2

    - Downloaded Android studio, all packages, SDK, etc.

    - Installed universal ADB driver, everything was working fine. Opened ADB in command and set the tablet to boot in fastboot.

    - Tablet entered fastboot (android logo in center of screen, which i presume to be fastboot), but ADB lost communcation with device.

    - Dug through the entire interwebs for information - tried reverting USB drivers to win7, updated to windows 8.1 from 8.0, just about everything. I am now convinced the drivers are solid, i've tried just about every driver out there. My next logical step is/was to somehow get the tablet out of fastboot (since the only instance of ADB communication with the tablet was out of fastboot), but I can't figure out how since I have no manual method of doing so (no volume buttons) and ADB/fastboot cannot communicate with it.

    I would very much appreciate any useful input!


    (ADB path is properly set in environmental variables)
    01-28-2015 10:38 AM
  2. Rukbat's Avatar
    Since every Chinese no-name device is different, search the web for different methods and find one that gets you into normal boot. Flashing a ROM may be through fastboot or download or some other means. (Or there may be no partition with a way to flash a ROM. That's one of the problems with those no-name devices - there's no information about them, and the company isn't normally very helpful.)

    BTW, where did you find a ROM written for that device (you can't use just any 5.0.2 ROM)? You should find instructions in the same place.
    01-28-2015 11:07 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-03-2015, 03:58 AM
  2. Replies: 7
    Last Post: 01-29-2015, 12:17 AM
  3. Why does my HTC M8 appear as CDRom in Windows XP?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 06:05 PM
  4. Replies: 1
    Last Post: 01-28-2015, 10:34 AM
  5. Replies: 1
    Last Post: 01-28-2015, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD