1. anon(9342437)'s Avatar
    I'm new to smartphones and I just bought a Nexus 5 and I immediately upgraded to the latest operating system Android 5.0.1 build LRX22C. I found a free quick start guide for Android 5.0 Lollipop in the google ebook store. It says, to see notifications, swipe down from the top of the screen with one finger. Now most of the time this doesn't work and swiping down doesn't get any response. Then once in a blue moon, my notifications will actually come up. Also swiping downwards with 2 fingers does not bring up the quick settings screen. It only intermittently brings up the notifications and then I have to swipe a second time to see the quick settings. I'm unsure of whether these inconsistencies are due to my hardware or this new android operating system as I've never used a previous operating system version for comparison. Is anyone else having these issues because this would indicate to me that it is most likely a software bug and I therefore shouldn't worry too much about it. I did put a screen protective film layer on my smartphone so maybe this is affecting it's sensitivity to screen touching and swiping. I'm new to all this stuff so any feedback is appreciated!
    02-27-2015 03:35 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It certainly could be the screen protector, so see how it functions without it.
    02-27-2015 06:32 PM
  3. anon(9342437)'s Avatar
    It's not likely to be the screen protector as all other touch and swipe motions work perfectly. I didn't actually remove the screen protector however because of the unlikeliness of this being the problem and the fact I wasn't sure if it would reinstall again cleanly (without air bubbles or markings). Once I manage to get the notifications up and showing, a single down swipe always brings up the quick settings screen easily and without hesitation. You would think this wouldn't work either if the problem was actually the screen protector. I suspect it's some kind of glitch with this new lollipop operating system. It's almost like the operating system may be busy at times doing something else and choosing to ignore the down swipe. It could also be that it takes time to gather up and organize several different notifications causing an initial lag in this feature. Sooner or later it becomes more responsive again and starts to work again. Still, it seems kind of odd to me that no one else has noticed or mentioned this issue? Anyway, it's certainly something I can manage to live with for now and perhaps a later upgrade to lollipop might even fix it.
    03-02-2015 01:18 AM
  4. B. Diddy's Avatar
    Ok, try Safe Mode. I haven't heard of this as a Lollipop problem, but it could potentially be a 3rd party app causing issues, if it hasn't been optimized for Lollipop yet. If some 3rd party app is causing problems, the issue should go away in Safe Mode. https://support.google.com/nexus/answer/2852139?hl=en
    03-02-2015 01:33 PM
  5. anon(9342437)'s Avatar
    Thanks B. Diddy for your information about how to boot into safe mode on my android device. That was a good idea but unfortunately there was no change with the issue I was having. At least now however I can kind of rule out an application problem. I'm still having to swipe down 5 or 6 times before getting any response out of my notifications. Also swiping down with two fingers causes exactly the same effect as using only one finger. According to the manual the results should be different! If you swipe down with two fingers does it immediately bring up the quick settings menu for you because on my phone I always have to do that second swipe? I've also noticed that with this issue, my device is at it's most least responsive immediately after booting. If it's been sitting idle a while after booting, it seems to be more sensitive to the down swiping. Oh well, I guess it's something I can learn to live with, I just have to do a lot of repetitive swiping to bring those notification down. At least they eventually do appear!
    03-03-2015 01:13 AM
  6. B. Diddy's Avatar
    At this point, it sounds like a faulty digitizer. You shouldn't have this much problem. For me, a two-finger swipe down easily brings up the Quick Settings, although you need to swipe down all the way to the bottom of the screen.

    If you got the phone through Google Play, contact Google for a replacement. Otherwise, bring it back to the store and show them the problem.
    03-03-2015 09:25 AM
  7. gone down south's Avatar
    This might sound silly, but find some teenager and ask them to try it. They can figure anything out on a phone almost instantly
    03-03-2015 10:08 AM
  8. anon(9342437)'s Avatar
    I was going to try reinstalling Kit Kat 4.4.4 just to see how that would affect this issue. I had everything set up on my computer and was all set to go but then I chickened out. I watched a few videos and the process seemed doable but you know how it is when its the first time you've ever tried something, crap happens! The last thing I needed was to have my new phone turned into a brick. Also I expected it would end up being a futile exercise anyway as I think B.Diddy is probably right about it being a hardware problem. I also read something about someone saying if I try this operating system regression, it would void my phone warranty. I'm not sure why that would be since I thought all android phones were open systems and meant to be played with in this manner. I would probably try taking the phone back if the store where I purchased it from was not now sold out of these phones and even the google store is not selling them anymore. Yes, the Nexus 5 is becoming a collector's item! Good thing I can live with this issue and it's not a deal breaker for me otherwise I might have to go with the teenager solution as a last desperate resort! I don't care much for these new phones with their gigantic screens, the Nexus 5 was just right. Fits in my pocket perfectly! Good feedback on this forum guys, thanks!
    B. Diddy likes this.
    03-05-2015 01:03 AM
  9. anon(9342437)'s Avatar

    Well this issue turned out to be neither a software or a hardware problem but was actually a case problem. The case, which I bought for protecting the phone, has a protective lip at the top and bottom of the screen which hangs over and covers a small part of the top and bottom edges. It seems that the lip at the top hangs down just a little too far and interferes with the down swipe needed to bring up the notifications screen. The minute I removed the case, the phone's notification down swipe worked perfectly every time. Also now the two fingered down swipe which brings up the quick settings menu now also worked for the first time. I was unaware of how critical it was that the down swipe start right at the very very top edge of the screen. It would be helpful if the manual emphasized this point a little more! Anyway, I'm relieved I don't have a defective phone and have decided to continue to use my case now that I know what the issue is. At one point I tried to return the phone to London Drugs for an exchange but I'd had the phone for 18 days and they would only accept returns for 15 days or less. At first I was naturally annoyed but it turned out to be a positive event. In desperation, I went to a Fido phone kiosk in the same mall where a young salesperson, probably a teenager, zeroed in on this issue in no time flat. That really made my day! Again, I'd like to thank everyone who tried to help me with this issue and hope my experiences may do likewise for someone else.
    03-11-2015 12:08 AM
  10. gone down south's Avatar
    Told you
    03-11-2015 10:48 AM

Similar Threads

  1. Are GT-9060I and GT-9060L ROMs compatible?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2015, 12:15 PM
  2. Please help in Flashing my note 3 n900t to 5.0 lollipop official firmware
    By jayson_charles in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 02-28-2015, 09:36 AM
  3. Why won't my S3 update past 37?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-2015, 05:21 PM
  4. Replies: 2
    Last Post: 02-27-2015, 04:50 PM
  5. How can I get a Motorola Droid on AT&T?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-27-2015, 02:28 PM