1. androidlover532's Avatar
    This has really irked me I tried to install cm11 on my phone it didn't Work two times so I gave up and put my music back onto my device and let it reboot after that I was able to see my songs but could not edit them in any way when I tried to make a new folder in file explorer it said eacces permission denied I really need this fixed could somebody help me BTW I had the music files on the pc and put them back on my phone
    05-26-2015 11:20 PM

Similar Threads

  1. Replies: 36
    Last Post: 06-11-2015, 03:52 AM
  2. Can't see contents of some folders when connected to windows 8 pc
    By TurboHope in forum Motorola Droid Turbo
    Replies: 8
    Last Post: 05-30-2015, 10:10 AM
  3. Why isn't my laptop recognizing my phone?
    By AC Question in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-27-2015, 01:31 AM
  4. Samsung Galaxy S4 Will Not Power On or Charge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-27-2015, 01:29 AM
  5. Replies: 0
    Last Post: 05-26-2015, 11:13 PM