1. AC Question's Avatar
    I received the Marshmallow upgrade on the 22nd but once that was done my Google Play Services have been rendered non-functional. I followed instructions I got on one of these forums and deleted the cache but nothing came out of it.

    The error message I am getting now is -
    "Can't update app

    Update for "Google Play services" could not be downloaded due to an error. (Error while retrieving information from server. [RPC:S-7:AEC-7 6LWD-WASG-CABNE])

    How do I set this right ?
    03-24-2016 03:00 AM
  2. the tall guy's Avatar
    Hi, bit of a drastic measure but have you considered performing a factory reset on the device? usually after installing a software update it's recommended to perform one if you encounter any issues.

    NB - make sure you have all your data and media backed up before you perform the reset.
    03-24-2016 03:14 AM
  3. jmagid51's Avatar
    I had the same issue when I installed Marshmellow. I was told to update Google Play Services and when it brought me to the place to do the update I had the issue. I shut down my Note 4 waited about 5 minutes and restarted it. I was again told to update this time all was ok.

    Posted via the Android Central App
    03-25-2016 02:24 PM
  4. Ajeesj's Avatar
    Facing same issue after upgrading to marshmallow in my note-4
    06-03-2016 12:25 AM
  5. PhriedPhish1's Avatar
    Go to Settings > Security > Unknown Sources and check the box then go back to the play store and you should be able to install the update.
    06-28-2016 02:46 PM
  6. Kyplor's Avatar
    Go to Settings > Security > Unknown Sources and check the box then go back to the play store and you should be able to install the update.
    This fixed it for me.
    07-10-2016 12:11 PM
  7. wgraz's Avatar
    I have the ATT variant of the Note 4. Directly after the MM update, I noticed 2 notifications on the lock screen. One was saying Google Play Services must be updated. The other notification had something to do with my SD card. I let the phone settle for 10 minutes without touching it like I always do after a major update and when I picked up the phone, that Google Play Services notification was gone so I'm not sure if it updated or not. It's not available in Google Play as an update even with "Unknown sources" checked.

    What version number of Google Play Services do you guys have? Mine is 9.6.83. I searched for it on Google Play and it cannot be found (w/wo Unknown sources)
    09-29-2016 11:21 AM
  8. mkv336699's Avatar
    I have Lenovo phab its a tablet. i recently got the MM update and after that when i installed the update both my play store and play service are not working the messages keeps popping up "Update your play store and update your play service" or "Unfortunately your play services has stopped working". I tried clearing the cache, force stop and disabling the app but nothing worked. I did restarting the device like a million times still nothing. I tried downloading apks for my device's suitable Play store and Play service too but nothing changed.Only thing left is Factory data reset.Please someone help me!
    11-27-2016 12:10 AM
  9. osama kaleem's Avatar
    Yeah mate same here!! cant do anything like cant login in google account for the device, google play store keep shutting down sayin " Google play services has stoped"
    To update too cant update! i installed apps like facebook,instgram,whatsapp etc through adb but play services is not updating through it
    ........ help guyzz
    01-03-2017 06:06 PM

Similar Threads

  1. How do I flash Sprint to a Straight Talk service?
    By AC Question in forum General Carrier Discussion
    Replies: 3
    Last Post: 08-29-2016, 10:04 PM
  2. Replies: 1
    Last Post: 07-21-2016, 06:55 AM
  3. Note 4 Sprint Marshmallow Update is here
    By jreuschl in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 03-24-2016, 06:17 PM
  4. Sound notification slider Google Nexus 7, how can I turn it on again?
    By AC Question in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 03-24-2016, 03:16 AM
  5. Why can't I install Google Play?
    By AC Question in forum Google Play Store
    Replies: 1
    Last Post: 03-24-2016, 03:15 AM