1. AC Question's Avatar
    Recent nougurt update made connecting to home wfi impossible.l get authentication error message. My other devices like Samsung tablet and computers can. Tried deleting and reconnecting, rebooting, etc. To no avail. Anybody have advice?
    03-11-2017 01:05 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device, the S7? I've seen a number of posts about this kind of thing after Nougat on that phone.

    Have you already tried rebooting the router (by unplugging its power for 10 seconds)? Or wiping the cache partition on the phone?
    03-11-2017 09:10 PM
  3. J Dubbs's Avatar
    Just factory reset it and be done with it 😋
    03-12-2017 05:10 AM
  4. smvim's Avatar
    If you're phone is able to connect to other WiFi networks without a problem after the Nougat upgrade, it could just be some random corruption in a config file that's messing things up to prevent a stable connection to your home WiFi network (most likely in /data/misc/wifi/wpa_supplicant.conf if you've got a file manager app, but don't edit it directly unless you're prepared to). You might want to just try setting up a new SSID and password and see if that works. Yes your other devices are able to connect OK so you'll have to reconfigure them to the new WiFi network if there's some glitch when connecting you upgraded phone to that particular SSID than you might as well get it over with. Or if your wireless router supports adding a 'guest network' try setting one up and checking if your phone connects properly to that.

    If on the other hand your phone is not able to connect to other WiFi networks, that could be a bigger problem. Doing a Factory Reset might solve the problem, but also keep in mind a FR will only wipe your general user data partition, it doesn't affect any of the operating system partitions so if the problem is tied to the OS you might need to restore the stock ROM (and then upgrade). But before doing a Factory Reset or flashing the ROM, I'd definitely try booting up in Recovery Mode and wiping the system cache partition first to see if that clears up your problem.
    03-12-2017 10:59 AM

Similar Threads

  1. Replies: 5
    Last Post: 03-12-2017, 10:21 PM
  2. How to get Motorola DROID Maxx out of Reboot Cycle?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2017, 09:23 PM
  3. Why does miscellaneous files take up all my memory?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2017, 05:24 PM
  4. Why won't my Gallery of photos open???
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2017, 04:19 PM
  5. Replies: 1
    Last Post: 03-11-2017, 01:02 PM