1. DrBrown11's Avatar
    I have a Nexus 6 running Oreo and use Action Launcher.

    I like to add shortcuts for documents that I access often so that I don't have to go
    searching for them. Up until a recent OS update (about 2/3wks ago) I could long hold a file, click on "add to home screen" and it would. The option to add to home screen is still there but it now no longer adds a shortcut.

    I have tried this in the Google Now launcher to see if it was a Launcher issue (I updated Action Launcher recently too) and have also tried a different file explorer app to see if it made a difference. It hasn't so I've come to the conclusion it's possibly an OREO issue.

    Is there possibly a setting that I need to allow or something?

    09-27-2017 10:38 PM
  2. dd_terry's Avatar
    I have experienced the same thing. I got it to work by adding a short cut from the home screen. I use Nova.

    Press and hold the desktop
    Choose Widget
    Find the short cut for the file manager app you use. I use Solid Explorer.
    Choose your file.
    10-06-2017 10:15 AM
  3. GuccizBud's Avatar
    Note that when there is an incompatibility between your preferred file manager app and preferred launcher, you may have better luck with the stock file manager, even if you use it only for this purpose.

    Currently I'm having the same issue on my S8+ running Oreo between Root Explorer and Nova Launcher ⁠᎓ ⁠ if, from within Root Explorer, I long-press (say) a PDF doc and choose Create shortcut, it reacts as if it did so, ⁠in the sense it doesn't throw up an error, but when I check my home screens, the shortcut isn't there.

    The reason why it reacts as if everything is fine, btw, is because it actually did create the shortcut . . . on a homescreen visible only under Samsung Experience ( ⁠the native launcher ⁠), not under Nova Launcher. If I switch to the native launcher, yup, there it is. Hence the incompatibility between Root Explorer and Nova Launcher in this case.

    But if instead of using Root Explorer I do the exact same thing using My Files, which is the stock Samsung file manager, the shortcut gets created on my home screen ( ⁠under Nova Launcher ⁠) just fine.

    I normally never use My Files, but found it to be useful on those times I'd like a document or folder shortcut created.
    07-13-2018 09:31 PM
  4. Kitty Cat2's Avatar
    Could you explain how exactly you did this? Thanks.
    07-18-2019 11:48 AM
  5. GuccizBud's Avatar
    Kitty Cat2 ⁠᎓
     How I did what?
     Not sure it's me you're talking to, actually ⁠. ⁠. ⁠.
    07-18-2019 02:36 PM
  6. Kitty Cat2's Avatar
    (Yeah I'm talking you GuccizBud, sorry the reply button didn't load) Fix the issue, you mentioned you switched file managers but I'm not sure not how you did that (is just a nova launcher thing or would it work for adw launcher too)
    07-18-2019 10:17 PM

Similar Threads

  1. Auto add thread subscription not working.
    By everway9 in forum Site Feedback & Help
    Replies: 3
    Last Post: 11-05-2017, 02:13 PM
  2. Replies: 2
    Last Post: 09-29-2017, 01:11 PM
  3. Why is my WiFi not working?
    By Boend in forum General Help and How To
    Replies: 1
    Last Post: 09-28-2017, 06:15 AM
  4. Good to be back
    By TylerLV76 in forum Samsung Galaxy Note 8
    Replies: 12
    Last Post: 09-27-2017, 09:25 PM