1. Shan G's Avatar
    Hey guys,

    I'm using Lenovo k6 power(K33a42), nougat with version K33_S229_170908_ROW.

    When I switched my rooted phone from SuperSU to Magisk, I had to download a stock ROM to flash boot.img. I downloaded K33_S231_ROW_TWRP. (though my version was S229).

    After switching, WiFi and Hotspot started reporting error. So I unrooted my device to install OTA update. Then, firstly I tried to install the official update.zip by TWRP, but it reported error 7.

    Then, I removed TWRP and tried to install updates again, but with no luck. I'm to hoping to get this WLAN error (or OTA update failure) resolved here.
    07-24-2018 03:53 AM
  2. Rukbat's Avatar
    Remove TWRP. Then follow OTA Update with Magisk. If that doesn't work, you'll have to boot the TWRP img file and back up your data (or do it before removing TWRP). Then flash the new ROM, not just the update. Then boot the TWRP img file and install Magiosk, then restore your data. (Magisk can hide for an update on some phones, but the update fails on others.)
    07-24-2018 05:18 PM

Similar Threads

  1. Is it safe to ALWAYS mount and unmount sd card on android phone?
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 07-24-2018, 04:59 PM
  2. Why I can't change my preferred network on HTC one m8?
    By abu omayer farnan in forum HTC One M8
    Replies: 1
    Last Post: 07-24-2018, 06:04 AM
  3. Edges of images are skewed, error?
    By thomaslindvig in forum OnePlus 6 & 6T
    Replies: 1
    Last Post: 07-24-2018, 03:59 AM
  4. Can I connect a Smartthings usb hub to Nexus Player??
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-24-2018, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD