1. Saturnv's Avatar
    I'm having problems when using Chrome browser on my Tab S2. When you first open it and say type something in Google search box all is well. Close that, switch to say eBay and try to type in the search box and although you can type on the keyboard, nothing appears in the box. Ditto any other Web form. Open a new tab and you can repeat the exercise, ie it works on the first site but not the next one. Tried flushing chrome cache, data, using a different keyboard, (using SwiftKey primarily), flushing keyboard, reinstalled the keyboard but no joy. Chrome has updated at least once since this error started so is up to date.
    08-04-2018 05:27 PM
  2. Saturnv's Avatar
    Fixed! I eventually managed to solve this by disabling chrome, powering down, and then re-enabling chrome. Synced back to my phone to restore bookmarks and all sorted.
    08-07-2018 11:55 AM
  3. Saturnv's Avatar
    Errr. No it's not. Worked OK until I updated chrome to the latest version and then back to square one. Any ideas anyone?
    08-07-2018 01:13 PM
  4. leeonine's Avatar
    No ideas, but I've been having the same issue with my Galaxy Tab s2 and the Chrome browser. Usually shutting down the tab and opening a new one helps.
    08-12-2018 12:16 PM
  5. Saturnv's Avatar
    Ah. Beginning to think I was alone with this problem. Yes, opening a new tab corrects it but only for one go. Gets very annoying! Started using Firefox as that works OK.
    08-13-2018 12:37 PM
  6. randyjaco's Avatar
    You are not alone. I am having the same problem with my Tab S2 . To type on a site's search or to a Forum reply I have to type it out on an app and then cut and paste it to the box on the site. It will just allow me to paste rather than type. It happened a couple of months ago and stopped. Now it is doing it again. I was thinking that it was a SwiftKey problem but it does the same with the Samsung keyboard.
    To do this response I had to do the cut and paste trick.
    08-14-2018 09:34 AM
  7. randyjaco's Avatar
    So can someone please help us out on this problem? It's super annoying.
    Randy
    08-22-2018 06:56 PM
  8. Saturnv's Avatar
    Yep it sure is. Just brought a new S4 and got the same issue with this too! Going slightly mad and crazy now.
    08-24-2018 04:41 PM
  9. Saturnv's Avatar
    Tried factory reset on the S4 and loaded only my synched bookmarks, nothing else, no apps etc. Still the same problem. So has to be a Chrome issue.
    08-25-2018 06:57 AM
  10. Saturnv's Avatar
    Solved. Downloaded Chrome Beta and using that it appears that the problem no longer exists, so clear that it is a chrome issue. Be interesting to see what happens when we get the beta version as a full release.
    08-26-2018 10:56 AM
  11. Saturnv's Avatar
    Latest version of chrome 69.0 seems to have fixed this issue.
    09-21-2018 04:12 AM

Similar Threads

  1. iPhone user not receiving pics
    By toy4rick in forum Google Pixel 2 & Pixel 2 XL
    Replies: 4
    Last Post: 08-05-2018, 10:05 PM
  2. Relocate Google Search Bar on Google Pixel 2 XL Home page.
    By ymaz108 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 7
    Last Post: 08-05-2018, 03:59 PM
  3. How to switch from a Galaxy S7 to a zte on metro pcs
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-2018, 03:03 PM
  4. screenbeam mini 2 will not play videos after updating phone to Oreo 8.1.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2018, 03:02 PM
  5. I need to know how to stop repeating on my phone on my songs where is
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-04-2018, 07:41 PM
LINK TO POST COPIED TO CLIPBOARD