1. JoAnn Purcell's Avatar
    I updated my Samsung Galaxy S6 Edge + a couple of days ago. Now I cannot connect to mobile data. I spent hours searching online for a solution but nothing has worked so far. I called my Network Provider (Page Plus which uses Verizon) and they were unable to help me. My SIM card seems fine. I have tried removing the card several times, turning the phone on and off, trying Airplane mode, wiping the cache. Nothing helps. PagePlus thinks it has something to do with the APN. When I go to "Mobile Networks", then to "Access Point Names," I see this: "Unable to view the access point name settings. Access is restricted for the current profile user." At the top right of the screen, there is the word ADD, but it is greyed out so I can't add an APN. Next to ADD are three dots, when I click on those, "Reset to Default" shows, but again it is greyed out and when I tap it, nothing happens. Can anyone help? As you can tell, I'm not very tech-savvy but can follow directions pretty well
    11-27-2018 11:46 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I assume this was a system update pushed over-the-air, and not one you downloaded from a website and installed on your own, correct? Did you get the phone directly from Verizon/Page Plus, or did you get it from somewhere else and bring it to Page Plus later?
    11-27-2018 12:14 PM
  3. JoAnn Purcell's Avatar
    No, I didn't get the phone from Page Plus. I bought it unlocked from Best Buy a couple of years ago and have been using it successfully on Page Plus until now. The update wasn't over the air. It was one I found online and downloaded on my own.
    11-27-2018 01:57 PM
  4. B. Diddy's Avatar
    Where did you find it? If the firmware you installed was intended for a different variant, that might cause problems. What's the build number (in Settings>About Phone)? If you still have the box the phone came in, compare that with the model number on the box's sticker.
    11-27-2018 02:11 PM
  5. JoAnn Purcell's Avatar
    The Build # is NRD90M.G928VVRU3CQG1 and the model # is SMG928VZKA
    11-27-2018 02:35 PM
  6. JoAnn Purcell's Avatar
    I forgot to mention that the wifi still works and last night the messaging worked intermittently but today it doesn't work at all.
    11-27-2018 02:39 PM
  7. B. Diddy's Avatar
    See if you can use VZAccess Manager to edit the APN. These are the correct APN settings: https://bestmvno.com/apn-settings/pa...-apn-settings/
    11-27-2018 04:34 PM
  8. JoAnn Purcell's Avatar
    Thanks for the suggestion. I will have to try to figure out how to install VZAccess Manager. My husband was playing around with my phone earlier and somehow the 3G symbol showed up (instead of 4G) and the mobile data worked for a little while but it no longer is connected.
    11-27-2018 09:51 PM
  9. JoAnn Purcell's Avatar
    Is it possible to downgrade from the Nougat which isn't working on my phone to Marshmallow? Or would it be better to go ahead and do a Factory Reset, knowing I would lose all my files and data.
    11-28-2018 12:34 PM
  10. JoAnn Purcell's Avatar
    Thank you Diddy!!!! Your suggestions have worked! I went ahead and did a Factory Reset. After doing that, when I went to "Mobile Networks," then "Access Point Names," I was now able to modify the APN to the one you provided in the link in your last response. My data is now working as well as wifi and messaging. The Nougat update seems to also be in place.
    B. Diddy likes this.
    11-28-2018 02:08 PM
  11. B. Diddy's Avatar
    Great, although sorry that you had to go through the hassle of a factory reset! Did you have to use VZAccess Manager, or did you just go straight to factory reset?
    11-28-2018 05:21 PM

Similar Threads

  1. Replies: 29
    Last Post: 12-18-2018, 05:43 AM
  2. Problems transferring photos from Moto 5GS to Windows
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 11-28-2018, 12:28 PM
  3. ANSWER to why is my screen yellow
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2018, 11:48 AM
  4. Galaxy J4 failed to start after update
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2018, 11:47 AM
  5. Google Assistent won’t turn on Smart plug
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2018, 11:39 AM