12-03-2018 11:08 PM
26 12
tools
  1. Android Central Question's Avatar
    I am using Lenovo A6600a40...running android 6.0...my problem is everytime I watch a video on fullscreen at google chrome or whatsapp and many more places...my screen will turn green and the video will shrink and go to the top left corner of the screen...please I know nothing about android
    11-18-2018 02:38 AM
  2. Rukbat's Avatar
    Tap the shrunken screen in the top left corner and see if that brings it back. (That would be picture-in-picture.)
    11-18-2018 12:45 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Do you see anything else apart from the shrunken video at the upper left, or is the rest of the screen just plain green?
    11-18-2018 12:59 PM
  4. Zakhwan05's Avatar
    Welcome to Android Central! Do you see anything else apart from the shrunken video at the upper left, or is the rest of the screen just plain green?
    When the screen rotate...the whole screen become plain green and the video still playing in the top left corner..the sound still playing
    11-19-2018 09:11 AM
  5. Zakhwan05's Avatar
    I dont think it is picture in picture because the I used the picture in picture feature before and it is different
    11-19-2018 09:12 AM
  6. B. Diddy's Avatar
    Does it happen in Safe Mode as well? https://lenovomobilesupport.lenovo.c...tions/HT501501
    11-19-2018 10:30 PM
  7. Velenoso's Avatar
    When the screen rotate...the whole screen become plain green and the video still playing in the top left corner..the sound still playing
    You do know that your device has only 2 gig of ram, try cleaning the ram and see if that helps.
    11-19-2018 10:44 PM
  8. Zakhwan05's Avatar
    You do know that your device has only 2 gig of ram, try cleaning the ram and see if that helps.
    I check my device memoru info and it say that I am only using 800mb of the ram...there is about 1100mb free of ram left...I dont think it is ram problem
    11-20-2018 07:16 AM
  9. Zakhwan05's Avatar
    Does it happen in Safe Mode as well? https://lenovomobilesupport.lenovo.c...tions/HT501501
    Yeah it does...I tried hard reset from recovery...the green screen problem only persist for a while but the problem happen again
    11-20-2018 07:19 AM
  10. B. Diddy's Avatar
    Go to the Play Store and search for Android System Webview. If there's an update, then update it and see if that helps. But if it's already updated to the latest version, then try uninstalling all updates instead, because sometimes an update to this can cause glitches with certain devices.
    11-21-2018 12:39 AM
  11. Zakhwan05's Avatar
    Go to the Play Store and search for Android System Webview. If there's an update, then update it and see if that helps. But if it's already updated to the latest version, then try uninstalling all updates instead, because sometimes an update to this can cause glitches with certain devices.
    I tried updated version and uninstall update but that doesnt fix the issue
    11-21-2018 06:01 AM
  12. B. Diddy's Avatar
    You mentioned a hard reset from Recovery -- do you mean a factory data reset, where you had to set the tablet back up again afterwards?
    11-21-2018 09:37 AM
  13. Zakhwan05's Avatar
    You mentioned a hard reset from Recovery -- do you mean a factory data reset, where you had to set the tablet back up again afterwards?
    I reset from recovery when we combine few buttons before starting phone
    11-22-2018 08:26 AM
  14. B. Diddy's Avatar
    Right, but I just want to confirm that it was a factory data reset (meaning that after the reset, you had to set the device up like it was brand new).
    11-23-2018 09:42 PM
  15. Zakhwan05's Avatar
    Right, but I just want to confirm that it was a factory data reset (meaning that after the reset, you had to set the device up like it was brand new).
    Yes I need to setup like brand new
    11-24-2018 03:56 AM
  16. B. Diddy's Avatar
    Ok -- it's probably something with the firmware, which means it'll probably be difficult to correct. You could check the forums at XDA-Developers.com to see if there's a way to reinstall the stock firmware. Has it always been like this, or did it start recently?
    11-24-2018 10:52 AM
  17. Zakhwan05's Avatar
    Ok -- it's probably something with the firmware, which means it'll probably be difficult to correct. You could check the forums at XDA-Developers.com to see if there's a way to reinstall the stock firmware. Has it always been like this, or did it start recently?
    I think It always been like this
    11-24-2018 11:05 PM
  18. Zakhwan05's Avatar
    Ok -- it's probably something with the firmware, which means it'll probably be difficult to correct. You could check the forums at XDA-Developers.com to see if there's a way to reinstall the stock firmware. Has it always been like this, or did it start recently?
    I think it happen after I did a system update
    11-24-2018 11:06 PM
  19. B. Diddy's Avatar
    So which is it -- it's always been like this, or it only started after a recent update?
    11-25-2018 12:34 AM
  20. Zakhwan05's Avatar
    So which is it -- it's always been like this, or it only started after a recent update?
    Actually this already happen a long time ago but I dont know how to ask for help...
    11-26-2018 04:46 AM
  21. B. Diddy's Avatar
    Ok. The only reason I ask is to see if it might have been due to a system update (which means it would have started immediately after the update), or if it's some inherent bug in the system.
    11-26-2018 01:10 PM
  22. Zakhwan05's Avatar
    Ok. The only reason I ask is to see if it might have been due to a system update (which means it would have started immediately after the update), or if it's some inherent bug in the system.
    I did not notice about that
    11-27-2018 02:44 AM
  23. Zakhwan05's Avatar
    Ok. The only reason I ask is to see if it might have been due to a system update (which means it would have started immediately after the update), or if it's some inherent bug in the system.
    Here some screenshots for you
    Attached Thumbnails Screen become green and video shrink to corner-screenshot_20181127-165121.png   Screen become green and video shrink to corner-screenshot_20181127-165115.png  
    11-27-2018 02:54 AM
  24. B. Diddy's Avatar
    I'm not sure what else to suggest. As I mentioned in a previous post, I suspect it has something to do with the firmware -- it could be a bug, or the firmware might just be too obsolete to handle current sites.
    12-02-2018 12:13 AM
  25. Zakhwan05's Avatar
    I'm not sure what else to suggest. As I mentioned in a previous post, I suspect it has something to do with the firmware -- it could be a bug, or the firmware might just be too obsolete to handle current sites.
    my friend suggest me to flash the stock firmware...can you tell me is it safe and how to do it
    12-03-2018 08:58 PM
26 12

Similar Threads

  1. Replies: 2
    Last Post: 01-12-2019, 09:20 PM
  2. can´t acces to the web browser in my Hisense tv 32¨ h5 series
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2018, 01:04 PM
  3. Replies: 1
    Last Post: 11-18-2018, 01:02 PM
  4. Replies: 1
    Last Post: 11-18-2018, 01:01 PM
  5. How to slow the expansionof the purple ooze on my screen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2018, 11:10 PM
LINK TO POST COPIED TO CLIPBOARD