1. sevenveils's Avatar
    Hi all,
    I know it sounds insane, but as of some weeks ago, I noticed that clicking the Camera icon resulted in an "App isn't installed." message.

    The same, incidentally, is true of the Calendar--but I don't use that, so I don't care. I'd like to be able to use the camera, though!

    When I go to Settings-->Manage Apps->All, there is no Camera app listed at all. It is not disabled; it's gone. Perplexing!

    I am reasonably technically proficient, but an Android novice--can someone help me get this back? Thanks muchly.
    03-29-2014 12:11 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! In that Settings>Apps>All list, did you scroll all the way to the bottom to look for Disabled apps?
    03-29-2014 12:17 AM
  3. sevenveils's Avatar
    Hi Diddy, thanks for the lightning response! I did indeed--but there doesn't seem to be any such section. Within Apps, I have Downloaded, Running, or All; and then within All, it's just a long A-to-Z list.

    I think you might be onto something, though. I test-disabled some random bloaty system app (Local Numbers), and then it disappeared from that list. Don't suppose you've got a line on where those disabled apps are being sequestered..?

    EDIT: Never mind, Local Numbers is now at the bottom, saying Disabled. Camera definitely not down there, though.
    03-29-2014 12:28 AM
  4. B. Diddy's Avatar
    Try wiping the cache partition, which won't erase any personal data. Follow the instructions in this video, but instead of selecting "wipe data/factory reset," make sure you select "wipe cache partition." Then select "reboot system now."

    s2110_tablet - Lenovo (US)
    03-29-2014 01:06 AM
  5. sevenveils's Avatar
    Waited for the battery to charge a bit out of superstition, but that took about 2 seconds and seemed to go fine.

    Rebooted and tried camera, no dice.
    03-29-2014 02:53 AM
  6. B. Diddy's Avatar
    If it's important to you, then the next step might have to be a full factory data reset, which means your data will be wiped and you'll have to reinstall all of your apps again. I'm really not sure why your camera app would suddenly disappear. You bought the tablet new, right?
    03-29-2014 03:28 AM
  7. sevenveils's Avatar
    Yes, and the camera worked at one time, though I don't use it often (last pictures were 6 months ago), so I don't know exactly when it "disappeared." A surprising number of folks are having this problem on various Android devices, based on my Googling. I am guessing it may have happened when I updated to 4.1.1.

    EDIT: Yes, indeed, twas the update. Camera no longer functions except from inside Gallery. Good to know!
    See http://forums.androidcentral.com/goo...amera-app.html

    Sorry for troubling you, and thanks for teaching me how to get into the recovery screen!
    03-29-2014 04:01 AM
  8. B. Diddy's Avatar
    I'm still a little puzzled. From what I could tell on that thread you linked, they're saying that on the old Galaxy Nexus (not the more current Nexus 4, 5, or 7), the Camera app got folded into the Gallery app. But that's not quite the situation you're describing, because your Gallery is still functional, right? And you still can't access your Camera. On all of my current Android devices, the Camera app is still separate from Gallery, so I'm not quite sure what the folks on that thread were referring to.
    03-29-2014 11:34 PM

Similar Threads

  1. Night Camera Test: Galaxy S5 v. HTC One M8 v. LG G Pro 2 v. Sony Xperia Z2
    By smooth4lyfe in forum Device vs. Device Camera Shootouts
    Replies: 5
    Last Post: 11-25-2015, 06:52 PM
  2. Replies: 4
    Last Post: 03-29-2014, 12:25 AM
  3. Android Central Forums Mobile App. LOGIN?
    By doni49 in forum Site Feedback & Help
    Replies: 4
    Last Post: 03-28-2014, 11:56 PM
  4. Android Central Forums Mobile App. LOGIN?
    By doni49 in forum General News & Discussion
    Replies: 2
    Last Post: 03-28-2014, 11:17 PM
  5. Replies: 2
    Last Post: 03-28-2014, 10:57 PM