1. swapnil soni's Avatar
    Last time i tried to install some fonts on my tablet but after a reboot i found that my tab stuck on logo so i sreached alot on internet and found my self helpless....
    after then i found stock rom for my tab after i tried to install it via sp flash tool on my device but failed.

    after my faliure i done format on my device after i cant see any logo ... also i founded my pc detects it when i connect it to my pc.

    after somehow i tried to pull that problem but didnt got logo just seen a blue dot on screen while turning on but got only battry logo again as i connect it for charging.


    so please can anyone tell me how can i fix this problem.

    Lenovo IdeaTab A1000
    Model: A1000
    Mediatek MT8317
    Android v: 4.1.2 JB
    09-09-2015 12:33 PM

Similar Threads

  1. Why aren't my apps moving to my SD Card storage?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 09-09-2015, 05:35 PM
  2. clean master app has disabled my touch option in nexus5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2015, 12:49 PM
  3. Replies: 2
    Last Post: 09-09-2015, 12:41 PM
  4. Replies: 0
    Last Post: 09-09-2015, 12:33 PM
  5. Can i fix the glare in my phone ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-09-2015, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD