1. AC Question's Avatar
    I have a Lenovo TAB A10-70, bought Feb. 2016. I am having problems charging the unit. There is (usually) a buzz vibration sound when the charger is connected, but it will often cycle that sound off and on while it is plugged in. Sometimes I can finagle the plug to keep it charging, but when I go back to look at it an hour or so later the charge has barely progressed. I'm using the charger and cord that came with the unit, although I have switched chargers and cords to find out if either one of those is the problem (it's not). The unit is not running hot, and I'm charging with a wall plug, not by a computer. I love this little tablet, but not the headaches it's causing me right now. Thanks.
    05-12-2016 12:19 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! There may be a problem with the charge port--perhaps any plug you insert is loose, or maybe there's some debris in the port. Inspect it carefully and make sure it's clear.
    05-12-2016 04:16 PM
  3. Rukbat's Avatar
    If wiggling the cord makes it charge/not charge, the port is loose and has to be fixed (before it burns the PC board it's mounted on). On any device, not just a phone. There are companies that do nothing but replace laptop charging ports.
    B. Diddy likes this.
    05-12-2016 04:43 PM
  4. Keith Hutton's Avatar
    The battery is too hot. Put it on a cold metal plate or turn it off for a while. Had same problem
    Keith
    06-15-2017 06:32 PM

Similar Threads

  1. Still a worthy buy even now with Marshmallow?
    By mikeyboy80 in forum Sony Xperia Z3 Compact
    Replies: 3
    Last Post: 05-19-2016, 09:56 AM
  2. Problems galaxys4 after update 5.0.1
    By MGV1967 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-13-2016, 03:25 PM
  3. Verizon unlocked M8 with AT&T SIM
    By Robert Phipps in forum Ask a Question
    Replies: 2
    Last Post: 05-12-2016, 05:40 PM
  4. Charging problem after update to Android 6.0
    By Juled in forum Sony Xperia Z3 Compact
    Replies: 1
    Last Post: 05-12-2016, 02:56 PM
  5. Why am i not receiving text messages with go sms pro?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-12-2016, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD