1. rupeshforu3's Avatar
    Hi I am Rupesh from India and I have lenovo A 3000 H idea tab and I want to flash custom ROM. Previously I tried to flash the custom ROM called A3300HV_CM_5.1.1.zip. I found how to flash the above ROM in XDA forum and tried to follow the procedure. At first I acquired root permissions using iroot then installed superuser app and then flashed cwm recovery using flashify app and in cwm recovery tried to install the above ROM but failed. I have tried to flash twrp recovery which is downloaded from XDA forum but failed.

    After some days other people have unrooted my tab without my permission after that I have tried to root my tab using a number of ways but failed. After that in cwm recovery I tried to install A3300HV_CM_5.1.1.zip custom ROM which is in external sdcard but unfortunately I got lots of errors.

    In order to install A3300HV_CM_5.1.1.zip custom ROM I thought to format all the partitions and so I wiped dalvik cache after that formatted cache partition after that formatted data and system partitions. After performing the above steps I have tried to install A3300HV_CM_5.1.1.zip ROM from external sdcard but again failed.

    At present there is no os in my tab but I am able to enter into cwm recovery. In cwm recovery when I try to install A3300HV_CM_5.1.1.zip ROM I am getting a lot of errors.

    When I connect charger to my tab the logo lenovo is blinking again and again and so I think my tab is not charging properly.

    I have downloaded the following custom ROMs from XDA forum website

    cm-13.0-20160910-UNOFFICIAL-A3300.zip
    cm-13.0-20160919-UNOFFICIAL-A3300.zip
    ResurrectionRemix-M-v5.7.3-20160807-a3300hv-mtkroms.com.zip

    when I try to install in cwm recovery any of the above ROMS which are stored in external sdcard I am not getting succeeded.

    Please suggest how to flash any of the custom ROMs specified above in cwm recovery. Is there any way to flash the above mentioned custom ROMs using flash tool or other software in PC.

    Regards,
    Rupesh.
    09-17-2017 09:48 AM
  2. Golfdriver97's Avatar
    Have you tried flashing a superuser file in CWM?
    09-17-2017 10:00 AM
  3. rupeshforu3's Avatar
    Yes I have tried to flash superuser zip file in cwm recovery and it displayed successfully installed.
    09-17-2017 08:27 PM
  4. Golfdriver97's Avatar
    The way SU used to need to work was a reboot right into recovery after flashing. Have you tried that?
    09-18-2017 02:12 PM
  5. rupeshforu3's Avatar
    Yes after finishing su zip file in cwm recovery I have rebooted into recovery but even no use.
    09-18-2017 09:01 PM
  6. Golfdriver97's Avatar
    Yes after finishing su zip file in cwm recovery I have rebooted into recovery but even no use.
    Tried a battery pull right after flashing it?
    09-20-2017 04:31 PM
  7. rupeshforu3's Avatar
    It is not possible to pull battery out as it is integrated into the motherboard.
    09-23-2017 08:50 PM
  8. Golfdriver97's Avatar
    The hardware keys should be able to simulate a battery pull. Most of the time it's volume down and power held together for 10-15 seconds. While it is rebooting you can then use the hardware keys to boot into recovery.
    09-27-2017 02:05 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-26-2017, 03:42 PM
  2. Always On Display + Calendar Schedule?
    By kareem_ruhi in forum Samsung Galaxy Note 8
    Replies: 2
    Last Post: 09-23-2017, 02:10 PM
  3. anyone got the Sept security patch on VZ
    By Christopher Gilliam in forum Google Pixel & Pixel XL
    Replies: 30
    Last Post: 09-20-2017, 08:59 PM
  4. Apps not working like games and navigator
    By Sibastian dfx in forum Ask a Question
    Replies: 3
    Last Post: 09-17-2017, 11:26 AM
  5. Recovery mode options not as expected
    By Got2know in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 09-17-2017, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD