1. AC Question's Avatar
    Greetings.
    I really need help urgently.
    I bought LENOVO S820 and everything was fine. Accidentally installed a software update, but unfortunately did not include any update service support GOOLE PLAY SRVICE so I could not install it almost nothing I have apps that I had previously from GOOGLE PLAY.
    I tried to make a recovery, and do UNINSTALL system and nothing helped. I did return to the factory settings through the device, and through LENOVO RECOVERY menu. And it did not help. I tried to make the EMMC deleting the original menu factory in China, and it did not help.
    I tried to install ROM version and I could not sleep more.
    At the end I made a mistake and did ROOT device. Then I looked for the application of the system's operation via ROOT EXPLORE then found her, I downloaded ROM FRAMEWORK folder of the previous version I had and I tried to copy the same file from the same folder in ROM and replace the executable file of the new version.
    While copying, the machine shuts down. Since the device does not turn completely but each time re-initializing the logo indicates.
    I tried again to recover and erase all data that Lenovo's recovery menu and the Chinese version of the original manufacturer and it did not go. Right now I'm really, really stuck and need help!

    Thank you!
    08-23-2015 06:57 AM

Similar Threads

  1. Replies: 35
    Last Post: 02-17-2017, 05:27 PM
  2. Replies: 13
    Last Post: 08-25-2015, 03:39 PM
  3. hardly need help unable to root my spice mi 402
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2015, 06:22 AM
  4. Can I get some help with a problem activating Viber on my Samsung mobile?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-23-2015, 03:58 AM
  5. Replies: 0
    Last Post: 08-23-2015, 02:58 AM
LINK TO POST COPIED TO CLIPBOARD