1. AC Question's Avatar
    hi i have lenovo a536 rooted i cant install apk there is an error saying not enough space the apk is 10mb and i have 1.8 gb free why i cant install plz help me!!!!!!
    07-13-2015 08:43 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. It may be possible that the phone is improperly reporting storage stats. Have you tried rebooting to see if that helps?
    07-13-2015 09:08 AM
  3. pvthomas's Avatar
    Is the 1.8gb free space on an SD card or internal storage? If it's on the SD card, you might have to clear some space on your internal storage for it to install.

    Posted via the Android Central App
    07-13-2015 09:56 AM
  4. John David9's Avatar
    hi its me i did reboot but not working
    07-13-2015 10:22 AM
  5. John David9's Avatar
    its on the internal
    07-13-2015 10:24 AM
  6. Golfdriver97's Avatar
    Maybe removing a couple apps you don't use and trying again?

    From my G4
    Android Central Ambassador Team Leader
    07-13-2015 07:29 PM
  7. John David9's Avatar
    i tried not working
    07-13-2015 11:03 PM

Similar Threads

  1. Replies: 7
    Last Post: 07-23-2015, 12:59 PM
  2. Why do I get the message Your connection is not private?
    By Georgypan in forum General Help and How To
    Replies: 2
    Last Post: 07-13-2015, 06:23 PM
  3. I can not remember my lock code or pass code, how can I recover it?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 07-13-2015, 04:33 PM
  4. My samasung phone cant be unlocked?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2015, 09:59 AM
  5. Replies: 0
    Last Post: 07-13-2015, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD