1. bonbonely's Avatar
    Ok, I really hope someone can help me. I was reading the posts on here about the safe list of apps that can be removed (yes, I am aware that no promises were made about how safe), So I made a new file and put the apps in it from the system file and moved it to my sd card and as soon as I did my screen went black. I still have a task bar but that is it. So I thought ok no biggie I'll just hook up to the computer and move a few of them back. Well when I plugged up to the computer I couldn't see how to get beyond the sd card. Is there a way to get to the phone's system files through the computer?
    09-19-2013 09:11 AM
  2. Gekko's Avatar
    1. did you try to simply reboot the phone?
    2. if all of your important data is backed up somewhere (Gmail, Dropbox, etc.), you might want to just to a factory erase reset and start again fresh.

    good luck!
    09-19-2013 09:39 AM
  3. bonbonely's Avatar
    I was so proud of myself, on the qwerty keyboard I clicked on the mike and said root explorer and lo and behold root explorer opened!! So I was able to return the file that messed it up, but then I got a little too cocky and decided I didn't need the dialer (the phone is stricktly used for wifi), but the phone didn't like that idea now it pops a screen up saying the dialer quit and as soon as I click ok, it pops right back up before I can do anything else. I tried restarting and even taking the battery out...no luck. I should have left it alone when I fixed it the first time....LOL
    09-19-2013 12:01 PM

Similar Threads

  1. How many minutes have you used?
    By dpham00 in forum Verizon
    Replies: 6
    Last Post: 09-25-2013, 09:25 AM
  2. play store search function have problem
    By micheal datoc in forum General Help and How To
    Replies: 5
    Last Post: 09-23-2013, 10:55 AM
  3. Does the tmobile version note 3 have HD VOICE? ?
    By icellphones32 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 09-20-2013, 02:54 PM
  4. should i keep charging the tablet whenever possible?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 13
    Last Post: 09-20-2013, 12:02 PM
  5. Which stock ruu do I have ?
    By 10rdan in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 09-19-2013, 08:39 AM