1. gman8845714's Avatar
    Just tried motochopper to root my escape. When I ran the. .bat file it says "*daemon not running. Starting it now on port 5037* * daemon started successfully* ", then it does nothing else. Anyone have advice on this or have a sure fire way to root this phone? I had it connected via data cable and in debugging mode. Stumped?:\:/

    Posted via Android Central App
    11-06-2013 05:46 AM

Similar Threads

  1. LG Escape - Finally CWM and custom rom!!!!!
    By gman8845714 in forum LG Escape
    Replies: 31
    Last Post: 03-10-2016, 12:23 AM
  2. LG g2 my road to mobile perfection
    By mgindi26 in forum Verizon LG G2
    Replies: 6
    Last Post: 11-19-2013, 12:06 PM
  3. Fear of improper rooting! please help!
    By bxbshingo in forum Sprint Galaxy S III
    Replies: 14
    Last Post: 11-08-2013, 04:42 PM
  4. Samsung Galaxy Tab 3 - LG GPAD 8.3 anyone try it?
    By Nychotxxx in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 11-08-2013, 02:56 PM
  5. HTC One - Kingoapp root ?
    By Najd Dergham in forum HTC One Rooting, ROMs & Hacks
    Replies: 13
    Last Post: 11-08-2013, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD