1. KalDodgson's Avatar
    Hello! [Insert standard new person apologies if this is in the wrong place etc statement]

    I actually was lucky enough to win an LG G Flex 2 a few weeks ago. Since it beat the hell out of my Moto G, I kept it. All was going well until last night. I'll try to explain as best I can:

    My Wi-Fi on the phone is constantly trying to turn on. Notice I say "turn on" and not "connect". On the quick start menu at the top of the phone, the Wi-Fi symbol is now constantly in motion, the way it is when it's turning on. (Usually static when Wi-Fi is on.) When I enter the Wi-Fi settings, I see the message "Turning Wi-Fi on..." and nothing more. There's no list of networks or anything. The Off-On switch on the top of the settings is greyed out so I can't play with that. I also can't just turn off the Wi-FI altogether by any means. This problem has been consistant for the last 24 hours. I can use Data just fine, but can't connect to Wi-Fi at all.

    So, I decided to do a hard reset. In fact I did two. Once through the phone settings, then again a couple of hours later via the Power and Volume buttons when the phone is off. This does not fix the issue. It's leading me to think it's a hardware issue, which is annoying - especially as I don't have insurance for the phone, yet.

    If anyone has any thoughts on what I can try to fix this, you will have my gratitude.

    Many thanks.
    06-03-2015 02:38 PM
  2. unike313's Avatar
    Have you thoroughly looked at the advanced settings for WiFi?

    Posted via the Android Central App
    06-04-2015 12:41 PM
  3. Rican Red Lion's Avatar
    Hello! [Insert standard new person apologies if this is in the wrong place etc statement]

    I actually was lucky enough to win an LG G Flex 2 a few weeks ago. Since it beat the hell out of my Moto G, I kept it. All was going well until last night. I'll try to explain as best I can:

    My Wi-Fi on the phone is constantly trying to turn on. Notice I say "turn on" and not "connect". On the quick start menu at the top of the phone, the Wi-Fi symbol is now constantly in motion, the way it is when it's turning on. (Usually static when Wi-Fi is on.) When I enter the Wi-Fi settings, I see the message "Turning Wi-Fi on..." and nothing more. There's no list of networks or anything. The Off-On switch on the top of the settings is greyed out so I can't play with that. I also can't just turn off the Wi-FI altogether by any means. This problem has been consistant for the last 24 hours. I can use Data just fine, but can't connect to Wi-Fi at all.

    So, I decided to do a hard reset. In fact I did two. Once through the phone settings, then again a couple of hours later via the Power and Volume buttons when the phone is off. This does not fix the issue. It's leading me to think it's a hardware issue, which is annoying - especially as I don't have insurance for the phone, yet.

    If anyone has any thoughts on what I can try to fix this, you will have my gratitude.

    Many thanks.
    12-09-2015 07:18 PM
  4. Gazarian's Avatar
    Have you fixed this problem ? What have u done ? Iḿ having the same problem and I will appreciate you sahre the solution. Thanks
    01-09-2016 01:08 PM

Similar Threads

  1. How do I connect my Droid Turbo to my Plantronics bluetooth?
    By AC Question in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 06-10-2015, 07:18 AM
  2. Why won't my HTC One (M8) stay connected in my Ford car?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-03-2015, 12:53 PM
  3. Replies: 1
    Last Post: 06-03-2015, 12:20 PM
  4. my galaxy 5 won't connect outside of wifi
    By bellerivemark@yahoo.com in forum Ask a Question
    Replies: 1
    Last Post: 06-03-2015, 11:35 AM
  5. Replies: 0
    Last Post: 06-03-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD