1. Austin Piacitelli's Avatar
    I rooted my g pad and it was working fine. As soon as it turned off it would stay stuck on lg logo. I've done hard and soft resets and it still gets stuck on the logo

    At first it was stuck on lg logo and then I tried hard reset, soft reset and safe mode and it would always just stay on the logo but after random combinations I kept doing now resulted in blank screen and every 4or5 second the at&t logo flashes quickly
    02-18-2017 01:59 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I merged your similar threads.

    Did you modify your tablet in any way after rooting? Like installing a custom ROM, or deleting system apps?
    02-19-2017 02:00 AM
  3. Austin Piacitelli's Avatar
    No custom ROM but deleted maps and Google news, movies and ones like those but did not delete Google play or services or anything big
    02-19-2017 04:24 AM
  4. B. Diddy's Avatar
    I don't have any direct rooting experience, so I can't say for sure -- but I'd suspect that something you deleted might have been more important than it appeared. Can you list what you deleted? Also, did you make a backup before deleting?
    02-19-2017 01:07 PM

Similar Threads

  1. Google Voice voicemails not playing through Hangouts
    By RFclipse in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 04-14-2017, 12:11 PM
  2. ZTE Axon 7 Mini- In factory test mode...and won't turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-2017, 01:50 PM
  3. Stuck in Factory Test Mode
    By blackdogAC in forum Axon 7 & Axon 7 mini
    Replies: 2
    Last Post: 02-23-2017, 12:50 PM
  4. New 4G Virgin sim card doesn't work in my Moto G4 phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2017, 02:35 PM
  5. Recovery mode not showing up
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-18-2017, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD