1. firsttimerooter55's Avatar
    Ok I got an Lg g pad 8.3 lte last week from Verizon. Yesterday I rooted it and installed xposed frameworks on in. Eventually the menu key on the navbar disappeared. I then unrooted the device and it still wasn't there. I decided to factory reset the device and when it tried to turn on IT WAS BRICKED!! After attempts to restore it the tablet WILL NOT GO INTO DOWNLOAD MODE! I tried to reboot it into recovery, it didn't work, i tried to clear the cache, i didn't work, and i tried safe mode, it didn't work. I'm all out of options! Why won't the tablet go into download mode! Can i replace it under warranty without them knowing I ever rooted it? Help! Reply Asap!
    05-01-2015 08:32 AM
  2. Rukbat's Avatar
    Since they can't get it to work (I assume it won't start in normal mode either), it's just about hard-bricked, so they'll probably just scrap it. Go to Verizon and give it a try - you're still within the "replace with a new one" period.
    05-01-2015 07:19 PM

Similar Threads

  1. Replies: 3
    Last Post: 05-01-2015, 07:22 PM
  2. Replies: 3
    Last Post: 05-01-2015, 11:32 AM
  3. Replies: 1
    Last Post: 05-01-2015, 11:27 AM
  4. Replies: 1
    Last Post: 05-01-2015, 11:21 AM
  5. Fast charging not working? Suggestions?
    By lindseybp in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 05-01-2015, 11:17 AM
LINK TO POST COPIED TO CLIPBOARD