1. CWobbles's Avatar
    Loving my shiny new pad however slight issue that is really bugging me now. I bought a 64GB micro SD card for it, a proper Sandisk class 10. Plug it in, lovely, but off and on it loses the card , says unexpectedly removed and then picks it up again straight after... this interrupts backups and so on. The card works fine in my laptop and other devices... Any thoughts?
    11-21-2013 06:37 AM
  2. stevenkisor1's Avatar
    I'm sorry you're having problems, but I'm glad you started this thread. Sorry I can't help, but I wanted to ask questions about all the different microSD cards available.
    I understand I need the fastest card possible for read/write data speeds. But thats where the confusion comes in for me... if they're all (the ones I'm looking at) are rated "class 10 UHS-1" then why the differences?

    For example,

    looks to be a good deal, and its from Sony, with Sony as the retailer, not some unknown source.

    But then there's the "pro" versions that say faster read/write times, but still rated "class 10 UHS-1" such as

    or the "extreme" version at a higher price but with same ratings,

    Could someone please help clear this up for me....

    I plan on getting my G Pad this weekend at Best Buy, but only if they'll price-match Newegg's price...


    Posted via Android Central App
    11-21-2013 07:20 AM
  3. Geordie_Ahmed's Avatar
    11-21-2013 10:24 AM
  4. erwaso's Avatar
    11-21-2013 11:33 AM
  5. jamesoneal's Avatar
    Loving my shiny new pad however slight issue that is really bugging me now. I bought a 64GB micro SD card for it, a proper Sandisk class 10. Plug it in, lovely, but off and on it loses the card , says unexpectedly removed and then picks it up again straight after... this interrupts backups and so on. The card works fine in my laptop and other devices... Any thoughts?
    Edited to add: Wow. This thread really got thread-jacked. You guys need to take your SD card pricing banter elsewhere.

    I returned my G Pad. It worked fine with a 16gb Samsung microsd. However, with a 64gb Samsung, it would claim it was removed and inserted every few seconds. The card works fine in any other device I've tried it in, so I blame the G Pad, especially after reading of your experience. Between QPair being crippled. the dim screen, lag, and flaky MicroSDXC support, I really think this thing is half-baked. I planned to use mine extensively outdoors, and the dim screen didn't cut it. The microSD problems sealed the deal and back to Best Buy it went. I bought and returned a Nexus 7 2013 as well close to the release date. The screen was fantastic(super bright), but I couldn't deal with the non-functional GPS(now fixed), and random reboots(not fixed AFAIK).

    I love my G2, but I think I'm going to go with an LTE Retina iPad mini. It sucks that you have to buy a cellular version to get GPS, but I guess you have to pay to play. For me either everything needs to work, or I'm not going to buy it.

    ETA: AFAIK, the Samsung microsd cards are much faster than any other brand. Too bad it doesn't work in the G Pad.
    11-21-2013 09:02 PM
  6. CWobbles's Avatar
    I suspect it's a rom issue , ie software related since I can backup to the card without issue in recovery ( Teamwin here TeamWin Projects - TWRP 2.6 - | TeamWin you do need root!) Roll on custom roms or update from LG
    12-04-2013 04:21 AM
  7. SMJ_01's Avatar
    i just got the tablet. loving it. All the people that say it is too dark, i personally think it is fine and can always turn the brightness up if i want.

    I tried an old SD card in mine from my previous phone but it did not acknowledge the card?

    Do you have to have a specific type of microsd?
    12-10-2013 05:34 AM
  8. schalmers's Avatar
    Hi, Has anyone found a 64GB microSD card that works flawlessly with the G Pad 8.3? I have been reading about issues people are having with the Sandisk 64GB card and I am curious if all 64GB cards have issues or only the Sandisk? Personally I have ordered the Sandisk but it has not yet arrived (neither the LG Pad) but I am wondering if I should return the Sandisk for another brand if there is one that works correctly. Thank you for any advise / feedback you can give regarding 64 GB cards you have used. I see above 1 person said the Samsung 64gb was working ok? Others with the Samsung confirm no issues?
    12-23-2013 05:01 AM
  9. cbb77's Avatar
    One of thing you guys have failed to mention is what format do you have the card in. I am also running the SanDisk 64 GB card and have had zero issues. I have a ton of stuff on it, movies, games, backups and have been successfully writing to executing games off of it. I have my card formatted in exFat. This way it allows larger files sizes for my movies. In any case, no issues on my G Pad thus far; been using it for a few weeks now like this. If you are using FAT32 I would recommend changing it to exFAT. I know FAT32 provides greater compatibility but I recall reading on the XDA forums that this has caused issues with 64GB cards. I experienced the same problem when using in my older Galaxy Tab. exFAT has proved to be more reliable for larger cards.
    12-23-2013 09:04 AM
  10. stevenkisor1's Avatar
    I am using a Sony 64 Gb card with no problems. I did not format it, just plopped it in, and works well.


    The price fluctuates considerably. I got it for $37.99 on Nov 30th. I see its now much higher.

    Posted via Android Central App
    12-23-2013 10:33 AM
  11. timdodd's Avatar
    I'm using Samsung's 64GB Pro card in the supplied exFAT format and it works a treat.
    12-24-2013 09:28 AM
  12. yubeie's Avatar
    Been using a SanDisk 64gb card myself with no issues so far.. As stated by the previous user, it might be related to the format of the card... Quick thought... Formatting the card from the gpad settings might convert it to something more compatible perhaps??

    12-27-2013 06:49 AM
  13. Nick Adams3's Avatar
    The LG G-Pad supports 64GB memory total. You have to include the 16GB internal memory in the total. I have been using a 32GB card since late October with no problems.
    01-20-2014 02:26 PM
  14. sidamos's Avatar
    I am having the SD card "0 bytes available" issue. Is there a solution for that yet? I am on 4.4.2.

    In my case, it is a 64 GB SanDisk Ultra. It happened with the original exFAT format and it still happens with FAT32. The card works fine at first, but after a while it shows 0 bytes size and available. Unmounting, ejecting, reinsert does not fix it. Even inserting a different (32 GB) card shows the same problem then. Have to reboot to fix this (for a while).
    04-27-2014 12:57 PM
  15. DJ BadHair's Avatar
    I recently started to get an "error writing buffer" on my SanDisk 64gb formatted in exFat, and have not been able to move files to the card with any of the file managers (astro, ES3, even the stock it came with.) I thought since I upgraded to 4.4.2 that maybe I should just run a tablet reset and that would take care of it, but I still get the error no matter what size card. Called SanDisk and they say it looks like a problem with the Gpad.
    04-29-2014 01:11 PM
  16. bagwomen5's Avatar
    I used the SD card the whole first week I got the GPAD last week watching videos and music that is on it with no problem at all. Now it reads empty until I restart the tablet.
    I tried to unmount, remove the card, shut down system. Then turn back on, mount the card and insert it. Works fine again until the tablet goes back in sleep mode.
    Is there another fix to try or should I just send it back?

    04-30-2014 11:00 PM
  17. redbandit98's Avatar
    I actually just posted a problem similar to this..I should have read around a bit and found this thread. Any new news? I have a tabtlet thats doing the same thing it seems. My card was working fine then it just died. Wont recognize it, tried rebooting etc. Nothing works.
    05-11-2014 06:54 AM
  18. DCal2722's Avatar
    I don't believe this is a "64GB SD Card" issue as I have experienced the same problem with two Samsung EVO 64gb Micro SDXC cards and then I installed a SanDisk 16GB SDHC card that I have had for at least a couple of years, and it also ended up showing that it went bad. I was able to correct these issues by doing a Full Format
    12-13-2014 05:56 PM
  19. DCal2722's Avatar
    Hi Redbandit, did you find a fix for the problem with the SD Cards and the G Pad? If not I think I have the solution, I have two of these 8,3's and after I updated the OS to KitKat 4.4.2, by way of the "update" dialog on the device, neither of them would keep a working 64gb SDXC card running for more than 18 hours, then it would show as needing to be formatted and sometimes as simply needing to be "mounted", but would not actually mount until the card was erased completely. This all eventually killed on of my new Samsung EVO 64GB Micro SDXC class 10 cards completely, which is not a cheap card to have die after only 5 days. But I think I have found the origin of the problem and the way to correct it. I opened the LG PC Suite on my PC and went to the area "Mobile Device" which is where you can do "Update" for the OS, but directly below that choice is one that reads "restore or correct Update Errors" and this is what I think fixed the problem that originated from Updating "OTA" because that was the result for TWO G Pad 8.3's. I have to say that it took only 20 min for the first one the complete the process, but the second one was very different, as I had to keep re-running the update / repair dialog at least 10 times, at times between re-boots and finally it took and the SD Card appears to be stable, at least it does thus far! If you have any questions I will answer anything I can... good luck. Daniel
    12-18-2014 03:06 PM
  20. DCal2722's Avatar
    I think these sd card issues all stem from updating the G Pad from within the device, I just bought two of these and updated from the "About" dialog in settings and BOTH ENDED UP WITH THE PROBLEM. Then I opened the LG PC Suite application and used the "Restore Upgrade Errors" which is in "Mobile Device" dialog. It took about 16 attempts on the second Tablet but it finally worked and I am now going on 48 hours without the SD going bad whereas it would screw up after 6 to 8 hours every time, I have also done multiple reboots trying to get it to go bad if its going to and nothing! I think ITS FIXED!!! I hope..... oh I should be specific, I am pretty sure that the problem, is the OTA upgrade process that is corrupt of something cuz like I said it happened to two brand new G Pad 8.3's at the same time after I updated to KitKat OTA and the PC version corrected the problem as far as I can tell so far. Now I can send one of them to my son for Christmas present at school I hope this can help someone and Merry Christmas to all!
    12-18-2014 11:38 PM
  21. g2_havok's Avatar
    prior to the kitkat upgrade, i never used sd card with this device. so, having said that, when it was time for the kitkat update, my device did not have an sd card in it nor did it use the sd card slot in any way before.

    months and months later, i decided to jump on a pretty good deal for samsung 32g class 10 sdhc cards on amazon. i literally just put the card in the sd slot with no other action ie. formatting and it works like a charm. i can read, write, delete off of it with no issues.

    i was able to replicate this on my wife's g pad as well and we both have no issues whatsoever....

    i know this doesn't help those who are experiencing issues, but just putting it out there in case it helps a new user.
    12-22-2014 02:15 PM
  22. Vincent Phang's Avatar
    Loving my shiny new pad however slight issue that is really bugging me now. I bought a 64GB micro SD card for it, a proper Sandisk class 10. Plug it in, lovely, but off and on it loses the card , says unexpectedly removed and then picks it up again straight after... this interrupts backups and so on. The card works fine in my laptop and other devices... Any thoughts?
    I've used a 16g card in my tablet without any issues except for running low on memory. Now I have a 64g card in it. I bought it of wish but didn't look at the brand. It recognizes the 64g but says I'm running low on memory again. And, I knew I don't have near enough stiff inn there to even fill a 32g. Reading about other people's issues, I think I will try reformatting the card with the pad and see what happens
    07-13-2016 06:24 AM
  23. Jay Sacks's Avatar
    Not a card issue. Happens occasionally with every card I use. Gremlins!
    12-26-2017 04:33 PM

Similar Threads

  1. Replies: 9
    Last Post: 01-28-2014, 10:49 AM
  2. Verizon HTC One - 4G LTE Issues after 4.3 update?!?!?
    By Dakotabaker98 in forum Verizon HTC One
    Replies: 4
    Last Post: 12-31-2013, 09:06 AM
  3. Memory expansion on LG G2
    By ddeividdas in forum LG G2
    Replies: 7
    Last Post: 12-27-2013, 02:21 PM
  4. OS Refresh, Scanning Bar Codes, & Photo Space Issues
    By RobMendez in forum T-Mobile HTC One
    Replies: 0
    Last Post: 12-27-2013, 02:18 AM
  5. straight talk Sim card crash for android
    By Allison Morton in forum Motorola Droid 3
    Replies: 0
    Last Post: 12-27-2013, 01:36 AM