1. twistman's Avatar
    This is the second time this has happened to my Slate. The first time I resolved it with a Factory Reset (But really don't wanna have to keep doing that)

    I continually show that I have updates and when I go to "My Apps" there are several updates showing. But when I go to update them (Either by update all or individually) they will not update. They look as if they are starting the download.. They move "up" on the list.. but then after a few seconds it just stops and returns it to the "Update list"

    Any suggestions?? Would love to get this resolved without a Factory Reset.. Yes I have power-cycled.. and even hard booted with the reset button. I have tried it with 4G and with WiFi.

    Any help on this would be awesome!
    07-20-2011 09:07 AM
  2. zmachine82's Avatar
    I had this problem too! I fixed it just now by going into settings, applications, manage apps, view all, and picked the market app and cleared the data and cache, i also cleared the data and cache on e market downloader app and updater app..... there were some weird market glitches like downloading already installed apps and reinstalling a few apps by manually unistalling and reinstalling it, but its working again with no factory reset :-)
    07-24-2011 11:15 AM
LINK TO POST COPIED TO CLIPBOARD