1. Ivailo Yanev's Avatar
    Hey guys

    So I got a LG G Watch R last night from a friend and I have this issue - the watch works great with all the notifications and such, stays connected... simply gorgeous little thing. The problem is that whenever I disconnect it from my phone (put it too far, manually disconnect it from the phone or from the watch, etc.) the Watch has problems finding the phone when I proceed with "find a device" option... It simply stays like this and gets nothing. I have to manually perform a factory reset, go through all the procedure of setting it up with the phone and then works great, until it gets disconnected again.

    I'm using LG G3 32GB with Stock Android 5.0
    The watch was used with Nexus 5 with Android 5.1.1 (as far as I know) and says:
    Android Wear 1.1.1.1929630
    Google Play Services 7.5.71 (1955121-534)
    Android OS 5.1.1

    My best guess is that the watch shows Android 5.1.1 while my phone is with 5.0

    I would really appreciate any and all comments, suggestions and piece of advice. Feel free to ask if you happen to need more info.

    Cheers!
    06-10-2015 08:33 AM
  2. ezzzzz's Avatar
    are u going thru Bluetooth to reconnect??? if you are reconnect thru the android wear app. Hope this helps

    Posted via AC app on my X 14
    06-10-2015 12:17 PM
  3. Ivailo Yanev's Avatar
    Actually it got fixed on its own somehow. A day later it connected by itself the moment I turned the Bluetooth of the phone, synchronized and everything and is still working pretty good. I have no idea what happened but it's fine now. Thanks anyway.
    06-29-2015 06:42 AM
  4. ezzzzz's Avatar
    as long as it works!! enjoy.

    Posted via AC app on my X 14
    06-29-2015 12:16 PM
  5. Ivailo Yanev's Avatar
    No it is strange that the watch itself shows Android OS 5.1.1 but my phone is with Android 5.0

    Should I be worried? Should I change anything?
    06-30-2015 03:11 AM
  6. ezzzzz's Avatar
    no, that's normal...is like two computers, they just running diff software.

    Posted via AC app on my X 14
    06-30-2015 08:43 AM
  7. Ivailo Yanev's Avatar
    I figured. It's just that it shows an Android version (the 5.1.1) and a Android Wear version (which is 1.1.1.1929530). This got me thinking but I guess it's normal. Thanks.
    06-30-2015 09:39 AM

Similar Threads

  1. When charging personal home configuration gone
    By Miguel Oliveira1 in forum Sony Xperia Z2
    Replies: 5
    Last Post: 06-10-2015, 08:04 PM
  2. Transfer photos from phone to Google netbook
    By Lauren rose in forum Ask a Question
    Replies: 2
    Last Post: 06-10-2015, 01:06 PM
  3. How can I unlock a Vodafone smart prime 6 device?
    By AC Question in forum General Carrier Discussion
    Replies: 1
    Last Post: 06-10-2015, 12:06 PM
  4. How to Install Free Calling Feature on Android
    By ranjeetkashyap in forum General Help and How To
    Replies: 1
    Last Post: 06-10-2015, 12:00 PM
  5. Replies: 1
    Last Post: 06-10-2015, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD