1. AC Question's Avatar
    I just got an LG G watch from Woot and right out of the package, it's stuck in some sort of test mode. (What I get for buying discount I guess.) The screen hast this info on it:

    AAT - Mini OS 3.1 Battery: 98% Charging: On
    Self-D Test Result. (pass)
    All Auto Test-Full
    Power Off

    If I chose the all auto test option, It tells me the test has already passed and asks me if I want to test again. The "OK" and "Cancel" buttons do not work and the unit needs to be reset from here.

    The Power Off option does just that, and when powering on, comes right back to this screen. I have seen some solutions to this problem on other devices, but they all involve buttons. As this is a smartwatch, it has no buttons. Any help on this would be appreciated. I am currently trying to charge it to full on the (very) off chance that's what it needs to do the first time it's charged.
    06-06-2015 01:53 PM
  2. calicocat2010's Avatar
    YEAH saw that too. Just reset the watch from the back. Look at your quick start up guide and use a paper clip to press the small button. It will reset. NOW I'm just trying to figure out why MINE won't sync with any of the installed apps.

    Got mine from Woot too.
    06-09-2015 07:39 PM
  3. Todds233's Avatar
    I have tried to reset the watch and it goes right back to the same screen. Not sure what to do now. I got my watch from Woot also. Probably sending back.
    06-14-2015 03:14 PM
  4. calicocat2010's Avatar
    I called LG and sent mine in for repair. You should try calling LG and see if they can help.
    06-14-2015 05:23 PM
  5. calicocat2010's Avatar
    I have tried to reset the watch and it goes right back to the same screen. Not sure what to do now. I got my watch from Woot also. Probably sending back.
    I called LG and they said I had to send mine in for repair. See what LG says to you.
    06-14-2015 05:24 PM
  6. cedellh's Avatar
    Looks like everyone got bit with this. I too bought mine from woot. Mine also came in test mode. I got it out of test mode but nothing would sync and it didn't offer the update to new version. I also called lg and have sent it in for repair. Way to go woot and lg. Hopefully it is returned ready for use. And before the return period with woot is up.

    Posted via the Android Central App
    06-18-2015 11:23 PM
  7. cedellh's Avatar
    I don't know if everyone else is getting this but I sent my watch to LG over a week ago but their system still shows it has not received. The fedex tracking says delivered but they have not updated their system. I don't know if they are working on it yet or not. Been over a week.

    Posted via the Android Central App
    06-22-2015 11:12 AM
  8. calicocat2010's Avatar
    Hmm. I am checking mine and it says 'Delivered' , but that was the 12th. Going on almost 2 weeks with No word.
    06-22-2015 04:30 PM
  9. cedellh's Avatar
    I called LG about mine today and spoke with a supervisor. Mine showed delivered in the 12th.I called on the 17th and the flagged my case with a request to find my device. I called yesterday to check but they still hadn't found it. So today I spoke with the supervisor who is investigating. We agreed that he would have an answer for me by Friday. That will be two solid weeks since they received it. Hopefully, some resolution will be reached. He told me that if they couldn't find it a replacement could be an option. I stand in waiting. Call and ask for a supervisor.

    Posted via the Android Central App
    06-24-2015 12:33 AM
  10. cedellh's Avatar
    Ok, it is Friday. I got up this morning and called LG and spoke with a supervisor. They told me that they had suddenly found the watch at the facility and it had been logged under the wrong model. That is the reason they had not been able to locate it. I did not believe them because the RA number they gave me still had not been updated with that information. I asked about that and they said that number was no longer any good. So I asked for a new RA number so I could track the progress now that it had been "found". Still don't believe them. So the supervisor told me he would personally follow the progress and would be notifying me with every update. He also promised that I would get an update via email by the end of today.

    Well, here we are at the end of today and no update. I checked the website with both RA numbers. No update. Email? Nope. This is getting ridiculous. So I am on the phone with customer service again and this guy is filing ANOTHER request to locate the device with the facility. -_-

    I asked for other resolutions, they say there are none. I am not giving up on this. What am I supposed to do, LG? What til Christmas for you?
    06-26-2015 10:13 PM
  11. calicocat2010's Avatar
    So ridiculous. This needs to get back to the LG CEO.
    06-26-2015 11:52 PM
  12. cedellh's Avatar
    I have filed a compliant with their customer service department. Will be calling back in an hour.

    Posted via the Android Central App
    06-29-2015 10:12 AM
  13. cedellh's Avatar
    Update: filed a compliant against the repair facility. Tweeted at lg mobile. They asked for the ticket number to look into it. Been calling daily but no supervisor will get on the phone or return my call. Last night a rep told me that the repair has been completed but she didn't know when it would be shipped to me. Meanwhile, the ticket still has never been updated. Still says waiting on customer to ship unit.

    Posted via the Android Central App
    07-01-2015 08:12 AM
  14. calicocat2010's Avatar
    Update: I finally got around to calling LG Wireless and they said since the free shipping label that was provided to me was a different tracking number then what was in their system. I used FEDEX to drop it off and so what a mess. Anywho they are going to find the package, which is Inside their facility and repair the watch then send it back to me.
    07-01-2015 03:36 PM
  15. cedellh's Avatar
    Update: I got in touch with @lgusamobile on twitter. They asked for my ra information. I called Support a few more times all with differing information. As of now, I have a tracking number and expect delivery tomorrow. I just hope they fixed it.

    Posted via the Android Central App
    07-07-2015 10:23 PM
  16. cedellh's Avatar
    Update: received the watch yesterday. Spent all night updating the watch. Had to go from 4.4 to 5.0.2 to 5.1 to 5.1.1. It still didn't seem to sync fully until I finally made it to the latest build. Now all apps have installed and function. Thank you @lgusamobile

    Posted via the Android Central App
    07-09-2015 02:49 PM
  17. calicocat2010's Avatar
    I need to call them again to get a tracking number because I didn't ask for one after they were to find the package.


    *UPDATE TODAY JULY 10TH*
    It just arrived.
    07-09-2015 06:22 PM

Similar Threads

  1. Why does my battery go from 25 to 0 in seconds?
    By lakersfreak in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 07-05-2015, 01:21 AM
  2. Replies: 1
    Last Post: 06-10-2015, 08:53 AM
  3. What is the maximum size Micro SD card I can put in my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2015, 01:38 PM
  4. My new Android box, why does it say you have watched enough episodes today?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-06-2015, 10:57 AM
  5. Replies: 1
    Last Post: 06-06-2015, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD